• Guest, The rules for the P & N subforum have been updated to prohibit "ad hominem" or personal attacks against other posters. See the full details in the post "Politics and News Rules & Guidelines."

mother board

Forum discussion tagged with mother board.
  1. H

    Dark Motherboard

    At Computex 2019, EVGA displayed an LGA-3647 C621 motherboard designed for the Intel Xeon W-3175X 28-core processor, the EVGA SR-3 Dark. The new EVGA SR-3 Dark follows on the Super Record lineage from the legendary Classified SR-2 dual LGA-1366 socket model from back in 2010. While there were no...
  2. I

    Mobo has only one true PWM fan header

    I've discovered that my motherboard has pwm fan control on the cpu fan header only. The other fan headers control them via voltage. As such my case fans have higher minimum speeds. I would like to know if there is a controller that provides true pwm control over fans or failing that the best way...
  3. P

    Want suggestion about Mobo and Processor

    Hello guys, I want to buy new mobo, processor and ram. I'm now using ASUS M5a7mlx and phenom II x4 840 with 8 gb ddr3 ram and 1050ti 4gb gpu but many of games need support of sse4.1 in processor so want 2 buy new config . I prefer to go with AMD Ryzen 3 1200 . So If u guys give me a config...
  4. A

    ASRock z97 extreme 9 and PCIe lanes

    After hours of videos, guides, and forums, I am still confused about how pcie lanes from CPU's and mobos work so I was hoping someone can shed some more light for me. I currently have an i7 4790k which claims to have a max number of 16 lanes via up to 1x16, 2x8, 1x8+2x4. However due to this...
  5. G

    Will this graphics card run on my motherboard

    I used speccy to find out my specs on my mother board, it is a foxconn model 2ADA version 1.0 Specs for pci are Slot type PCI Data lanes 16x Slot designation PCI express x16 slot Characteristics 3.3V, shared, PME I bought NVIDIA GEFORCE GTX960 How much performance will I lose or will it even...
  6. petrusbroder

    Technical question

    One of my computers does not start anymore. It has a Gigabyte mobo, socket 1156, with a i7-860, 8 GByte RAM. I've tested it w/o connected hard drives, with only one stick of RAM (2GBytes), GPU and Keyboard - the same symptoms as when fully equipped. When I power up, it works OK for 2 - 3...