Question Window's 10 can't access Window's 7 share

Gorrillasnot

Senior member
Mar 1, 2004
693
1
81
I have shared folders on a windows 7 pc that I would like to access from a windows 10 PC. When I try it gives the error 0x80070035.
I can access the windows 7 shares from other windows 7 PCs as well as my android phone.
Neither PC uses a password and both have public and private network settings enabled and password protected sharing disabled, and I've temporarily disabled the firewalls on both.
Is there any fix for this problem?

Thanks
 

Gorrillasnot

Senior member
Mar 1, 2004
693
1
81
Thanks for the replies everyone.. I'm still not having any luck.

I seem to recall having trouble like this previously and had to do a registry edit or security policy edit of some sort. Try the fix shown here, Starting at Step 3. There are also some suggestions in the comments that may help. https://www.drivereasy.com/knowledge/error-code-0x80070035-the-network-path-was-not-found-solved/
I tried all the suggestions in that link you posted with no luck
Could be the smb version w7 is using as w10/11 by default disable smb v1.
How do I update w7 smb to match w10?
 

Tech Junky

Diamond Member
Jan 27, 2022
3,397
1,139
106
w do I update w7 smb to match w10
In w10 go into features and enable smb1. It's just something I would try as w7 is ancient at this point.

The other thought would be if you're hosting all of the files you want access to form this single PC then put Linux on it and setup samba to use it as a file share / NAS. Using samba will allow all devices access regardless of the os they're running.
 

mxnerd

Diamond Member
Jul 6, 2007
6,799
1,101
126
1. Make sure both machines use Private Network Profile and also make sure
2. Turn on Network Discovery
3. If you want to share files/printing, then also make sure File and printer sharing is turned on.

In theory, you should see the other machine.

Untitled.png

SMBv1 NOT turned on for Win10 machine. Didn't do anything special or add/remove features.

Untitled.png


Untitled.png
 
Last edited:

Gorrillasnot

Senior member
Mar 1, 2004
693
1
81
Yep that's how I have it setup and I can see the win7 pc (named dragonslayer-pc) , but cannot access shared folders on it.
 

Attachments

  • Untitled.jpg
    Untitled.jpg
    54.2 KB · Views: 1
  • Untitled4.jpg
    Untitled4.jpg
    58.6 KB · Views: 1
Last edited:

mxnerd

Diamond Member
Jul 6, 2007
6,799
1,101
126
I can only say Windows naming resolution is always a problem, for years.

I was able to view and access Win7 machine from Win10 machine earlier. Then just a few minutes ago I was getting same error message as OP. Then a few seconds later it's working again.

Try \\ip_address\shared_name and see what happens.
 

Gorrillasnot

Senior member
Mar 1, 2004
693
1
81
tried that too mxnerd and no luck..i'm beginning to think micro$oft has disabled the ability to network 10 to 7 because they want all of us old dinosaurs to upgrade to 10/11
 

mikeymikec

Lifer
May 19, 2011
17,638
9,463
136
See if this helps.


It's as irritating as hell how Windows rarely gives out useful error messages for filesharing issues, but either doing what's suggested in that link or re-enabling password protected sharing on the Win7 machine combined with the registry change 'allow blank password use':


reg ADD HKLM\SYSTEM\CurrentControlSet\Control\Lsa /v limitblankpassworduse /t REG_DWORD /d 00000000 /f

It's not great to have essentially blank/zero authentication on network resources because anyone that gets into your network can just march straight into those files. It's the slightest of very slight improvements to have a user authenticating with a blank password over no auth at all. It's a tiny bit less work to allow blank passwords when configuring from scratch than to force guest access, so if users are signing in without passwords, that's the option I normally use.
 
  • Like
Reactions: mxnerd