Q6600 Owners I need your Advice

Page 2 - Seeking answers? Join the AnandTech community: where nearly half-a-million members share solutions and discuss the latest tech.

darckhart

Senior member
Jul 6, 2004
516
0
81
#26
Originally posted by: clarkey01
Can someone list me what voltages they are using for 3.2 Ghz on this chip???

Are my temps ok by the way ?

Is there anything I can cut down on ? VID ?
My G0 VID=1.2875V, 425x8 @ 1.3775V, ram 1:1. I found that any higher fsb for this chip required disgusting amounts of voltage. I wc so can't help you on the temps, though if I were you, I wouldn't worry at 65C-70C at full load.
 

Drsignguy

Platinum Member
Mar 24, 2002
2,264
0
71
#27
Originally posted by: darckhart
Originally posted by: clarkey01
Can someone list me what voltages they are using for 3.2 Ghz on this chip???

Are my temps ok by the way ?

Is there anything I can cut down on ? VID ?
My G0 VID=1.2875V, 425x8 @ 1.3775V, ram 1:1. I found that any higher fsb for this chip required disgusting amounts of voltage. I wc so can't help you on the temps, though if I were you, I wouldn't worry at 65C-70C at full load.


Btw, your VID doesn't change. I have learned this from some my earlier days, thanks to the great minds of our friendly at'ers.

My Goal was 3.2 and I hit it without a problem. So, @ 3.2, 1.3375v in bios and a droop to 1.29v @ full load. Temps on all cores =ing no higher than 49c - 55c. Crazy thing is, All cores are the same temps, no 4c - 8c differance. Literally 55c max across the board.
 

SolMiester

Diamond Member
Dec 19, 2004
5,331
0
76
#28
The screenshot from the original post only has 2 cores stressed, and those were 57c. This at stock?, I would be concerned with the other 2 increasing the temp and once again @ stock?. You maybe better off with the stock HSF??

I have my vCPU @ 1.325 and loading 4 cores @ 48-50c 9x334. If you intend to clock, I would seriously consider a better cooler!!
 

Idontcare

Elite Member
Oct 10, 1999
21,126
0
0
#29
Originally posted by: clarkey01
Can someone list me what voltages they are using for 3.2 Ghz on this chip???

Are my temps ok by the way ?

Is there anything I can cut down on ? VID ?
Clarkey you can probably glean quite a good deal of voltage and overclocking info on Q6600 G0's from this Markfw900 thread:
http://forums.anandtech.com/me...ght_key=y&keyword1=VID

For my specific experience, which I listed in Markfw900's thread:

Originally posted by: Idontcare
1) G0 with VID = 1.2875V requires 1.280V (Vdroop) 1.344V (idle) at 3.3GHz (9x367) to run small FFT 12hrs stable, temps are 59/59/56/56C on small FFT

2) G0 with VID = 1.2750V requires 1.264V (Vdroop) 1.312V (idle) at 3.3GHz (9x367) to run small FFT 12hrs stable, temps are 56/56/54/54C on small FFT

3) G0 with VID = 1.2750V requires 1.296V (Vdroop) 1.344V (idle) at 3.3GHz (9x367) to run small FFT 12hrs stable, temps are 63/63/57/57C on small FFT (my worst CPU in the bunch)

4) G0 with VID = 1.2750V requires 1.264V (Vdroop) 1.328V (idle) at 3.3GHz (9x367) to run small FFT 12hrs stable, temps are 60/60/59/59C on small FFT

5) G0 with VID = 1.2625V requires 1.264V (Vdroop) 1.312V (idle) at 3.3GHz (9x367) to run small FFT 12hrs stable, temps are 58/58/56/56C on small FFT

All five systems are running exactly identical hardware, same vid card, ram, hdrive, PSU, and same case with identical wiring layout internally.
Those are all with Tuniq120 coolers.
 

clarkey01

Diamond Member
Feb 4, 2004
3,419
0
0
#30
Originally posted by: SolMiester
The screenshot from the original post only has 2 cores stressed, and those were 57c. This at stock?, I would be concerned with the other 2 increasing the temp and once again @ stock?. You maybe better off with the stock HSF??

I have my vCPU @ 1.325 and loading 4 cores @ 48-50c 9x334. If you intend to clock, I would seriously consider a better cooler!!
I thought this was abit strange too, I have undervolted as well and got 2.8 ghz

I was told this heatsink was a lot better then the stock HSF... :-(
 

clarkey01

Diamond Member
Feb 4, 2004
3,419
0
0
#31
Hmmm Realtemps says at full load im at 52C while speedfan and coretemps says 57C
 

clarkey01

Diamond Member
Feb 4, 2004
3,419
0
0
#33
Originally posted by: SolMiester
57c is A ok!
Hmm but idle at 43 is putting me off a little, I may re install and use a tiny bit more thermal paste


I have a mate who has this revision and is dile at 34C - that?s what I expect.
 

Similar threads



ASK THE COMMUNITY

TRENDING THREADS