Question Nothing boots, after a failed Windows update

insanse

Junior Member
Jan 29, 2024
4
4
36
Hey all,

I'm having massive issues trying to get anything working after a failed windows 10 update. I'm currently not sure if it is a Windows issue, or a HW issue following the failed windows update, so wasn't sure where exactly this question should be posted.

Yesterday, I applied the latest windows 10 update (January 2024 culminative update). It hung at 30% for about 60 minutes, so I rebooted the PC (hard reset that is..). Since then, I can't boot ANYTHING.

PC starts up without issues and i can enter the BIOS.It's after the BIOS where the issue is. When it tries to boot into windows, it shows the MB LOGO and a loading circle.. the circle either hangs after one rotation, or just rotates forever.

In a couple of reboots, it shows "Preparing automatic repair", but also hangs after 1 'circle rotation'.

I accepted that the OS might be 'bust' due to this failed upgrade.I create a USB bootable drive, but I can't even boot into it .. Tried with both Win10 and Win11. It get's to the same state where it shows the MB logo (ASUS ROG), does one circle rotation and just hangs.

So.. i tried clearing the CMOS.

I tried removing both SSDs (1x Samsung 980 pro & MP600).

Can't really remove the VGA, as i'm with a 5900x.

Ran a UBCD memory test (12+ hours.. no issues reported)

Ran a NVME test though the bios (no issues reported).

Removed one of the 2 RAM sticks.. swapped them afterwards

Updated the BIOS to the latest available (Dark Hero VIII)

Attempted different UEFI settings, i've disabled secureboot (saving the keys prior to that), DOCP was enabled/disabled.
I also found an old DDR4 RAM stick, so i put that in (removed the old ones) - no difference.

Nothing helped... In one of the 100 attempts, I was able to boot into the Win11 installer.. happy that it was somehow resolved, I rebooted to get win10 installed (personal preference) and since then, i can't boot into either (so it was like a one-off boot into SOMETHING).

Kind'a out of ideas here... My next step is to take it to a PC repair shop, which I'd like to avoid at all cost, but they will have HW which they could swap with (I don't).
 
Last edited:

daveybrat

Elite Member
Super Moderator
Jan 31, 2000
5,731
949
126
Either one of your NVMe drives are failing or it's the motherboard.
 

insanse

Junior Member
Jan 29, 2024
4
4
36
Yeah... thought it might be the nvme's, so I took both of them out and then tried booting from the USB drive.. No luck.
And this.. unfortunately leaves me with just the Motherboard.
Starting to become really frustrated with ASUS TBH.
This is actually a replacement MB. Originally bought a Crosshair VIII Hero.. that had issues related to power 6 months in. Got it RMA'd and upgraded to Dark Hero VIII in the process January 2023.. and now this less than an year old MB, apparently, has issues again.

Will get an old VGA in to see if that changes anything. Current one is old now (1080ti), but I was able to boot into UBCD and the BIOS, so if it was dead, wouldn't get to those.
 

In2Photos

Golden Member
Mar 21, 2007
1,626
1,648
136
Are you on the latest BIOS? If not, worth a shot to see if an update helps at all.