Need help with ryzen 5 1600 community test request

May 21, 2017
32
0
11
#1
I'm trying to understand if my cpu is defective cause of high latency present on the software provided by resplendance company which is Latency Moon, the second software In depth test Latency, Just wanted to be sure if its normal on first ryzen generation cpus such ryzen 5 1600, or if my cpu is damaged or came defective?


All i need is that community here do some test by using latency moon, the tool " In Depth Test Latency", just ran the test 30 seconds without running background programs, to see if it normal
I'm attaching here a picture of my cpu 5 1600, using ryzen power balanced plan, latest bios 5.00 motherboard b350 fatality k4 gaming, 0 background
Tried load default bios settings, tried disabling SMT, enabling, disabling hpet via windows, bios, tried different audio drivers, tried latest bios chipset.. and problem persist.
Also my gaming performance is not that good. thanks for the support.



I have exhausted many methods, such disabling Spectre/Meltdown, Process mitigation system, disabling antiviruses, tweaking windows with disabling background process, currently running windows 10 1709 16299.547, pro 64 bit, i always when playing games check for frame timing, fps, also tried many power balances in windows... but i ended up with the conclusion, that my problem may be the IRQL processors latency causing interrupts i dont know..

Asked in amd to a guy with a threadripper 32 oc and his latencies are pretty much 4 us to 9, thats why im guessing that probably my cpu is defective or ryzen 5 1600 first generation cpus are that normal with this high US

PS: Sorry for my grammar.
 

Similar threads



ASK THE COMMUNITY