• Guest, The rules for the P & N subforum have been updated to prohibit "ad hominem" or personal attacks against other posters. See the full details in the post "Politics and News Rules & Guidelines."

Folding@Home bigadv EOL 2nd Anniversary Challenge on 12:00 UTC January 23rd: The race is over.

Page 9 - Seeking answers? Join the AnandTech community: where nearly half-a-million members share solutions and discuss the latest tech.

Skillz

Member
Feb 14, 2014
185
164
116
I should have ramped up earlier.
I'm glad you didn't. I only lost ~2.5 - 3 days worth, although some of my miners aren't working on ETH right now. Not sure why. Put them on ETC for the time being until hopefully the problem (which I hope isn't on my end) fixes itself soon. I tried redownloading the miners and rebooting; so I'm hoping its something going on with the mining pool and not my cards/systems.

Only thing I had left to give was some CPU cycles and a few 280X GPUs that are running Milkyway@home. Doubt they'd make much of a difference though especially considering one of them is running on an x1 riser slot.
 
  • Like
Reactions: the901

Assimilator1

Elite Member
Nov 4, 1999
23,782
308
126
Yea thanks for another race with stats biodoc :)

Only thing I had left to give was some CPU cycles and a few 280X GPUs that are running Milkyway@home. Doubt they'd make much of a difference though especially considering one of them is running on an x1 riser slot.
My HD 7870XT (which I think the 280X would be ~25% faster) does 160-200k ppd.[edit] In F@H
 
Last edited:
  • Like
Reactions: biodoc and Skillz

Icecold

Senior member
Nov 15, 2004
729
594
136
Firepro S9150's were doing ~400k PPD each in an x1 slot with risers.

Edit -400k PPD in Folding@home. In MW they do about 750k PPD
 
Last edited:
  • Like
Reactions: Skillz

the901

Junior Member
Mar 6, 2017
13
13
51
I'm glad you didn't. I only lost ~2.5 - 3 days worth, although some of my miners aren't working on ETH right now. Not sure why. Put them on ETC for the time being until hopefully the problem (which I hope isn't on my end) fixes itself soon. I tried redownloading the miners and rebooting; so I'm hoping its something going on with the mining pool and not my cards/systems.

Only thing I had left to give was some CPU cycles and a few 280X GPUs that are running Milkyway@home. Doubt they'd make much of a difference though especially considering one of them is running on an x1 riser slot.
I've been mostly CPU cycles up until that ramp. Look at my WU count.

I've never mined before. Sounds interesting by not my thing.
 
Last edited:
  • Like
Reactions: Skillz

voodoo5_6k

Member
Jan 14, 2021
94
116
76
Thanks again :) Yeah, no chance for me catching you there... Unless someday I bring myself to upgrade my rig, that is :D

Right now it's CPU=Rosetta and GPU=F@H. I have to check out the link in your signature and read through that.
 
  • Like
Reactions: Assimilator1

Assimilator1

Elite Member
Nov 4, 1999
23,782
308
126
Well, as the weather warms up, I'll be shutting off the 2nd rig more until it's off altogether, that'll be your chance then! ;)
 
  • Haha
Reactions: voodoo5_6k

ASK THE COMMUNITY

TRENDING THREADS