FAH with Linux Mint 20

Pokey

Platinum Member
Oct 20, 1999
2,642
212
106
Just a heads up, version 20 won't let FAH Control install:

Error: Dependency is not satisfiable: python-gtk2|python-gnome2

There may be a work around but I am not inclined to go down that rabbit hole right now. I'll stay with Mint 19.3 until FAH updates their code to employ the latest version of Python.
 

Pokey

Platinum Member
Oct 20, 1999
2,642
212
106
This has been corrected. I think Mint put the older Pythton 2 and 2.7 code back in. FAHcontrol installs and works st least on Mint LMDE 4.
In order to get it to work on Mint 20, I found the answer over on the Mint forum, the Folding at Home thread:

Mint Forum

There is a link to the Ubuntu archives and the python-gtk2 package. Download and install.

python-gtk2 package

FAHControl installed successfully after that. Whew! (I hate Linux) :confused_old:
 
Last edited:

ASK THE COMMUNITY