• Guest, The rules for the P & N subforum have been updated to prohibit "ad hominem" or personal attacks against other posters. See the full details in the post "Politics and News Rules & Guidelines."

Computers Inconsistently Recognize and Talk to One Another

stlsailor

Junior Member
Jun 17, 2015
12
0
6
I could really use some advice on a Windows 10 networking problem.

I have 3 computers. All 3 can access the internet, but vary in the way they recognize each other or not, and in whether or not they can see shared files on the other. All 3 run Windows 10 Pro.

  • C5 desktop connected to gateway via Ethernet
  • D5 laptop connected to gateway via Wifi.
  • XP laptop connected to gateway via Wifi.

D5 and XP work fine with each other. Each can see the other in File Explorer and can read the shared drives.

D5 can see (shows an icon for) C5 in File Explorer but gets a 0x80070035 network path not found.
C5 can see D5 and can read its shared drives.

C5 cannot see XP (no icon). XP cannot see C5 (no icon).

Here's what I've done so far:

1. In the past (several years ago prior to Windows 10) when I last had the problem, I simply changed to a new workgroup name on each computer, powered them all off, then powered them all on. It seemed to reset them. Sometimes I had to do it a couple of times, but it always eventually worked. I have done that several times recently with no success.

2. I don't know exactly when the problem began because I've been away from home, so I can't isolate what may have triggered it.

3. I did recheck the Discoverable checkbox on C5 and XP which was inexplicably not checked. It did not appear in the same location on D5. However since XP can read files from D5 fine, I don't expect that's the problem.

3. I made sure all the networks show private.

4. I made sure File and Print Sharing was turned on for each computer.

5. I made sure network discovery was turned on for each computer.

I am at a loss what to check next. Any help would be appreciated.

Dale
 

master_shake_

Diamond Member
May 22, 2012
6,430
291
121
i have the same issues.

if you ping the computer name it will come back with an ipv6 ip address.

then it'll show up and work... for a bit.
 

master_shake_

Diamond Member
May 22, 2012
6,430
291
121
In general, it's still better to turn ipv6 off unless you specifically want/need to use it.
i don't know about you but, when i turn it off it stops detecting my network name.

i think it may have something to do with pfsense though.
 
Feb 25, 2011
16,568
1,332
126
Interesting. The good news is that they're all on the same subnet, which is a common problem for home users mixing wired ethernet with WiFi. So that's good.

First off, to simplify things, I would disable IPv6 on your router. Then your computers will get a single Default Gateway, single DNS server, etc. That might fix the problem all by itself, but if that doesn't work, I'd start poking at your VPN and tunneling adapter connections - if one of those is on, it may (likely) cause some issues with accessing local network stuff.
 

ASK THE COMMUNITY

TRENDING THREADS