• Guest, The rules for the P & N subforum have been updated to prohibit "ad hominem" or personal attacks against other posters. See the full details in the post "Politics and News Rules & Guidelines."

Yay Hellgate London beta!

Page 9 - Seeking answers? Join the AnandTech community: where nearly half-a-million members share solutions and discuss the latest tech.

Jschmuck2

Diamond Member
Jul 13, 2005
5,623
2
81
No - they're patching the Halloween content in for everyone.

On an unrelated note:

Does anyone else have an issue where textures don't load until about 20 seconds into a new zone? I'm doing a driver update now in hopes of fixing it but I was wondering if anyone else had that issue.
 

KMFJD

Lifer
Aug 11, 2005
22,820
24,823
136
Playing a summoner, so far i like it, love the pets, had to dumb down the gfx a bit to get it to run nice.

/Choade
 

KeithTalent

Elite Member | Administrator | No Lifer
Administrator
Nov 30, 2005
50,235
114
116
Originally posted by: Jschmuck2
No - they're patching the Halloween content in for everyone.

On an unrelated note:

Does anyone else have an issue where textures don't load until about 20 seconds into a new zone? I'm doing a driver update now in hopes of fixing it but I was wondering if anyone else had that issue.
Ugh, so how long is that supposed to take? What a stupid time to do it. Oh well.

Nope, I have not had that issue, sorry.

KT
 

apoppin

Lifer
Mar 9, 2000
34,890
0
0
alienbabeltech.com
Originally posted by: KeithTalent
Servers are currently offline? This is a joke right?

KT
yeah they are patching in stuff ... and also working to get the subscription accounts up - they call it a mini-patch ... please stand by
- of course i JUST ALMOST made it to my goal ... :roll:


Here's my question ... what if i just want to play the SP *offline* ... install the retail game?

Then do i somehow export my character into MP or do i start over again?
:confused:
 

Judgement

Diamond Member
Feb 8, 2001
3,816
0
0
Originally posted by: apoppin
Originally posted by: KMFJD
Can't bring a sp character into mp i believe...
do i even want to play the SP offline, then?
:confused:

all online?
The only reason I would play SP is if the server is down and I HAVE to play.
 

Judgement

Diamond Member
Feb 8, 2001
3,816
0
0
Anyone else unable to hear the voices in the intro movie? I can hear them faintly when I turn my speakers way up but all the sound effects etc sound fine at normal volume levels.
 

KeithTalent

Elite Member | Administrator | No Lifer
Administrator
Nov 30, 2005
50,235
114
116
Stupid question: did you guys have to uninstall the beta before installing the retail?

Thanks,
KT
 

apoppin

Lifer
Mar 9, 2000
34,890
0
0
alienbabeltech.com
Originally posted by: Judgement
Originally posted by: apoppin
Originally posted by: KMFJD
Can't bring a sp character into mp i believe...
do i even want to play the SP offline, then?
:confused:

all online?
The only reason I would play SP is if the server is down and I HAVE to play.
:Q

well .... shucks ... since you put it that way ....
--i might as well check out Summoner :p

installing it all over again ... from DVD ...
:D

i got the missing textures yesterday .... in a couple of stations ... it "cured itself"



Stupid question: did you guys have to uninstall the beta before installing the retail?

Thanks,
KT
Why?
:confused:

ok ... i will read the manual
sigh ...
...edit ... nope doesn't say anything about uninstalling the beta ... wouldn't the beta be the same ... now activated with a Key?
-i imagine the DVD needs a LOT of updating.
 

KeithTalent

Elite Member | Administrator | No Lifer
Administrator
Nov 30, 2005
50,235
114
116
Originally posted by: apoppin
Originally posted by: Judgement
Originally posted by: apoppin
Originally posted by: KMFJD
Can't bring a sp character into mp i believe...
do i even want to play the SP offline, then?
:confused:

all online?
The only reason I would play SP is if the server is down and I HAVE to play.
:Q

well .... shucks ... since you put it that way ....
--i might as well check out Summoner :p

installing it all over again ... from DVD ...
:D

i got the missing textures yesterday .... in a couple of stations ... it "cured itself"



Stupid question: did you guys have to uninstall the beta before installing the retail?

Thanks,
KT
Why?
:confused:

ok ... i will read the manual
sigh ...
:D

KT


PS: Thanks Judgement!
 

KMFJD

Lifer
Aug 11, 2005
22,820
24,823
136
Playing around with an engineer in SP, stuff goes down fast

/I did not play beta
 

apoppin

Lifer
Mar 9, 2000
34,890
0
0
alienbabeltech.com
What's funny KT? *why* do i need to uninstall the beta?
-their forums are down and i never saw that in a FAQ :p

:confused:

or is this the 3rd stupid question in a row ?
... 4 - but who's counting ?
 

KeithTalent

Elite Member | Administrator | No Lifer
Administrator
Nov 30, 2005
50,235
114
116
Originally posted by: apoppin
What's funny ? *why* do i need to uninstall the beta?
-their forums are down and i never saw that in a FAQ :p

:confused:
I tried to just install from the DVD without uninstalling and it just started the game up...weird.

I'm going to go clean and see how that goes.

KT
 

KeithTalent

Elite Member | Administrator | No Lifer
Administrator
Nov 30, 2005
50,235
114
116
Originally posted by: apoppin
Why bother ? ... everything IS up-to-date
:confused:

Just play ... the only reason to install it over is to play SP ... and you will need to patch it :p
Yeah, I have this weird error every time I start the game. It's totally innocuous and I can still still play the game, but it's annoying and this should fix it up.

Also, as Judgement said, the movies are not there, which I would not mind seeing.

I'm not happy about having to patch though...

KT
 

Judgement

Diamond Member
Feb 8, 2001
3,816
0
0
Originally posted by: KeithTalent
Originally posted by: apoppin
Why bother ? ... everything IS up-to-date
:confused:

Just play ... the only reason to install it over is to play SP ... and you will need to patch it :p
Yeah, I have this weird error every time I start the game. It's totally innocuous and I can still still play the game, but it's annoying and this should fix it up.

Also, as Judgement said, the movies are not there, which I would not mind seeing.

I'm not happy about having to patch though...

KT
Can't even patch ATM though cause the servers are down.
 

KeithTalent

Elite Member | Administrator | No Lifer
Administrator
Nov 30, 2005
50,235
114
116
Originally posted by: Judgement
Originally posted by: KeithTalent
Originally posted by: apoppin
Why bother ? ... everything IS up-to-date
:confused:

Just play ... the only reason to install it over is to play SP ... and you will need to patch it :p
Yeah, I have this weird error every time I start the game. It's totally innocuous and I can still still play the game, but it's annoying and this should fix it up.

Also, as Judgement said, the movies are not there, which I would not mind seeing.

I'm not happy about having to patch though...

KT
Can't even patch ATM though cause the servers are down.
Yeah I know, but I just watched the intro movies (very cool) and I have to go out in an hour anyway.

I was hoping to get some playing time in, but oh well.

KT
 

apoppin

Lifer
Mar 9, 2000
34,890
0
0
alienbabeltech.com
i figured it out ... i am going to install it on a different partition and watch the intro ... then if the server isn't up by then ... i'll try Summoner in SP :p
 

KeithTalent

Elite Member | Administrator | No Lifer
Administrator
Nov 30, 2005
50,235
114
116
Originally posted by: apoppin
i figured it out ... i am going to install it on a different partition and watch the intro ... then if the server isn't up by then ... i'll try Summoner in SP :p
Bah, you're way smarter than me. I'm just going to play TF2 for a bit. :p

KT
 

Judgement

Diamond Member
Feb 8, 2001
3,816
0
0
Originally posted by: KeithTalent
Originally posted by: Judgement
Originally posted by: KeithTalent
Originally posted by: apoppin
Why bother ? ... everything IS up-to-date
:confused:

Just play ... the only reason to install it over is to play SP ... and you will need to patch it :p
Yeah, I have this weird error every time I start the game. It's totally innocuous and I can still still play the game, but it's annoying and this should fix it up.

Also, as Judgement said, the movies are not there, which I would not mind seeing.

I'm not happy about having to patch though...

KT
Can't even patch ATM though cause the servers are down.
Yeah I know, but I just watched the intro movies (very cool) and I have to go out in an hour anyway.

I was hoping to get some playing time in, but oh well.

KT
Did you have any problems with the voices in the intro movie? I couldn't hear them unless my speakers were cranked up.
 
Thread starter Similar threads Forum Replies Date
Q PC Games 1
aigomorla PC Games 15

ASK THE COMMUNITY