• Guest, The rules for the P & N subforum have been updated to prohibit "ad hominem" or personal attacks against other posters. See the full details in the post "Politics and News Rules & Guidelines."

XFX 6600GT Failure

Gamer2171

Junior Member
Dec 26, 2009
5
0
0
Hey all,
First time post long time lurker...yadayada.

I have a XFX 6600gt 128mb AGP card and it is flaking out on me. It started about 2 days ago only while running WoW, the screen would go black and come back off and on. This got worse and if I would alt-tab to the desk top it would stop for a bit (I know I should have stopped but it is my gf's rig and I was busy). So I started paying more attention and it is at the point where when I boot the system it's fine until the windows logo..then it goes black and thats it. The system is still on and there seems to be HD activity but no picture. I have changed monitors and still no different.

I have a home build system:
Mobo: Asus A7NBX-E
CPU: XP 3200+ Barton
Mem: 2 Gigs DDR-400
PS: Enermax Whisper EG465P-VE (430 watts)
(aofc) Video: XFX 6600gt 128mb AGP.

Guess the question really is, is the card going bad? Like I said I tried another working monitor and it was the same result. I reseated (sp) and cleaned every connection and card and I do not have another card to test against.

Thanks for taking the time to read and hope you have some ideas. Happy Holidays to you and yours.

Ron
 
May 13, 2009
12,296
550
126
Maybe it's time to retire your rig? If you're dead set on not doing that then you have got to get another card or maybe try running a Linux live cd.
 

OVerLoRDI

Diamond Member
Jan 22, 2006
5,491
3
81
That is some serious old school hardware.

I have a 6800gt 256mb agp card that is just sitting around. PM if you are interested.
 

Gamer2171

Junior Member
Dec 26, 2009
5
0
0
lol..well its the "extra" rig, and yeah its either buy a new card or build new. Just checking I guess.
 
May 13, 2009
12,296
550
126
Pm the guy. He will probably give it to you for cost of shipping or maybe a little money. That's a 256mb gpu vs your 128mb. That would let you run your WOW better.
 

Gamer2171

Junior Member
Dec 26, 2009
5
0
0
Yeah think I will. This way I can get her up and running again, then I'll start building a new rig over the next couple months.

thanks again.
 

Modular

Diamond Member
Jul 1, 2005
5,027
67
91
I loved my Leadtek 6600gt agp. It replaced an FX5200 in a Dell and was the first thing I remember replacing in a computer.

Ah the memories of playing FarCry on that 6600gt...man what a time for gaming!
 

A554SS1N

Senior member
May 17, 2005
804
0
0
My Dads Leadtek 6600GT (PCI-E) just died today :/ All corrupt graphics etc on screen, then blank screen, then crash/reboot. Corruption on BIOS etc. Strange how it just suddenly happens, it's not exactly warm in the room it is in either.
 

ASK THE COMMUNITY