Windows 7 blurry text (even with Clear Type on)

Discussion in 'Computer Help' started by sirelk, Oct 23, 2009.

  1. sirelk

    sirelk Member

    Joined:
    Apr 21, 2000
    Messages:
    45
    Likes Received:
    0
    **SOLVED** Try this if you are having blurry text issues in Windows 7.

    1. Click the start button (Microsoft Logo bottom left of screen)
    2. Type into the search box: appearance
    3. Click on the link that appears near the top ---> Adjust the appearance and performance of Windows
    4. Uncheck Smooth edges of screen fonts


    Hopefully that will help improve the clarity of text on your screen.

    ******************************************************************

    1. Overview of the problem
      I just installed Windows 7 Pro 64 bit today and I have been noticing since I got everything loaded up that there is a definite blur in the text. I've tried several things, but it won't go away. Just this morning I was using Windows XP Pro and it was crystal clear.
    2. Full description of the problem and symptoms
      Blurry text at monitors native resolution of 1920x1200 32bit color. I have run through the clear type dialogues and looked all over the place if there is a setting I'm missing to no avail.
    3. Did it work normally at one time, or has the problem always existed?
      Everything was crystal clear on Windows XP Pro this morning before I went ahead with the Windows 7 install. I highly doubt it's a hardware bug.
    4. Is the problem consistent and repeatable, or entirely random, or semi-random?
      Doesn't go away.
    5. I already tried these steps:
      I have the latest ATI catalyst drivers loaded (compatible with Windows 7 pro 64 bit).

      I tried to track down any drivers for my monitor because Windows 7 lists it as MB24W - Generic PnP Monitor. Soyo never made drivers for these monitors, since they are PnP.
    6. My software:
      • Operating System
        Windows 7 Professional 64 bit
      • Antivirus
        Antivir
      • Firewall
        Windows 7 Firewall
      • Feel free to add more software details that you think might be relevant to the issue
        ATI Catalyst Drivers 09.10
    7. My hardware


      • AMD Athlon II X4 620 OC to 3250
        GA-MA770T-UD3P M.B.
        Sapphire ATI 4890
        4 Gigs of OCZ DDR3 Gold PC16666
        70 Gig Raptor Drive
        160 WD (my slow drive)
        Soyo Pearl 24" MT-NI-DYLM24E6
        OCZ 600W psu
      • System brand & model

        Home Built
     
  2. masteryoda34

    masteryoda34 Golden Member

    Joined:
    Dec 17, 2007
    Messages:
    1,399
    Likes Received:
    0
    Are you using a VGA or DVI cable?
     
  3. sirelk

    sirelk Member

    Joined:
    Apr 21, 2000
    Messages:
    45
    Likes Received:
    0
  4. sirelk

    sirelk Member

    Joined:
    Apr 21, 2000
    Messages:
    45
    Likes Received:
    0
    Solved problem (for the most part). See top post for the steps to try.
     
  5. purefct

    purefct Junior Member

    Joined:
    Apr 2, 2010
    Messages:
    1
    Likes Received:
    0
    I experience the blurry issue when I use Aero themes (When accessing the Control Panel at Control Panel\Appearance and Personalization\Personalization)

    If I switch back to a Basic theme the blurry goes away. The custom resolution and adding or removing "Smooth edges of screen fonts" in the visual Effects section of Performance Options does not appear to affect the blurry issue for me.

    I certainly don't want to miss the Aero theme, but I can't have blurry!
     
  6. habibalex

    habibalex Junior Member

    Joined:
    Sep 11, 2011
    Messages:
    1
    Likes Received:
    0
  7. Jamez7796

    Jamez7796 Junior Member

    Joined:
    Aug 2, 2012
    Messages:
    12
    Likes Received:
    0
    [​IMG]
    This is genuinely the view i have when i open Windows Movie Maker, no effects applied. Any advice?
    Also In most other programs, such as google chrome and MS Paint etc. I get a slight blur on all text in view. Really starting to annoy me, please someone help!!! :'(
     
  8. llewinidas

    llewinidas Junior Member

    Joined:
    May 5, 2016
    Messages:
    1
    Likes Received:
    0
  9. ArisDass

    ArisDass Junior Member

    Joined:
    Aug 10, 2016
    Messages:
    1
    Likes Received:
    0
    Finally, I have fixed the same problem like Jamez7796.
    Just try to set Morphological Filtering OFF in your graphics adapter settings.
    Even, Lenovo Solution Center looked blurry, now its ok.
    You don't have to disable hardware acceleration in Office.
    That's all.