Win 8.1 system restore won't stay disabled.

MTDEW

Diamond Member
Oct 31, 1999
4,283
4
91
#1
I keep disabling system restore, but Win 8.1 keeps enabling it on its own.
I think its when certain windows updates are installed that want to create a restore point.
Then It just ignores the fact that I disabled system protection manually and turns it back on all by itself.

So I figured, "ok, I'll just disable the service then, that should do it".

Well I cannot seem to figure out what the service is named.

Is it the Volume Shadow Copy service that I need to disable to get rid of system restore for good?

BTW: I use Acronis for backups, that is why i don't need system restore in case someone asks why i want it disabled.
It's just wasting disk space and causing extra writes to my SSD for no good reason.
 
Oct 9, 1999
11,375
0
0
#2
holy batman!!! thanx for the heads up!! i just checked mine too and the SOB was turned back on too.
 
Last edited by a moderator:
Oct 9, 1999
11,375
0
0
#3
found answer -
GPEDIT.MSC

Computer configuraton>administrative templates>system>System restore

Turn System Restore Off > Enabled
 

MTDEW

Diamond Member
Oct 31, 1999
4,283
4
91
#4
found answer -
GPEDIT.MSC

Computer configuraton>administrative templates>system>System restore

Turn System Restore Off > Enabled
Thanks.
We'll see if that sticks after a few days.
 

code65536

Golden Member
Mar 7, 2006
1,005
0
0
#5
Thanks.
We'll see if that sticks after a few days.
It does stick. I've been using that for over a year on 8.0 (this new behavior of system restore started in 8.0, not 8.1). The system restore UI might still say "On" after you disable it in group policy, but it really is disabled.
 

corkyg

Elite Member | Peripherals
Super Moderator
Mar 4, 2000
27,235
43
106
#6
I got it off another way - in Control Panel/System, go to Remote Settings and uncheck Remote Assistance. And cheack do not allow remote assistance. When that is off, and you disable System Restore, it stays off.
 
Oct 9, 1999
13,281
61
126
#7
found answer -
GPEDIT.MSC

Computer configuraton>administrative templates>system>System restore

Turn System Restore Off > Enabled
I'm bumping this thread since it appears Windows 10 auto-enabled system restore on the system drive after a major update. I always have to make sure to turn the damn thing off again. Acronis True Image is what I use when I want to use it. System Restore may be great for the unwashed masses that like to f-up their PCs in spectacular ways. It's certainly not for me. Especially so since it sits in the background needlessly using resources.
 


ASK THE COMMUNITY

TRENDING THREADS