Win 7 WMC on screen controls do not work properly

HOSED

Senior member
Dec 30, 2013
658
0
0
#1
When I try to play recorded TV, or Music, or Live TV I use a USB mouse to click the pause, stop, skip etc. Out of the Blue, when I open WMC- Recorded TV - + select a recorded show- play does nothing. I am able to start playback by right clicking my systray icon for WMC but I am not able to stop playback with the control button in WMC. If I click >! (which should skip ahead 30 seconds) it will skip but remain selected so other controls do not work. I have tried using trackpad with the USB mouse disconnected but this did not help. Also once playback begins the control menu does not disappear as it has in the past after ~ 15 seconds
I also tried playback of music and live TV with similar results. The problems persist when using the notebook display (1080) as well as via HDMI to a Sony 720 TV
1. I tired reinstalling WMC + I see no related issue in Media Center Log
2. I have a 2 month old system image (I know WMC functioned fine with this image) which I used to restore my C: partition
NB> I have also tried clean boot but this also did not help
1+2 made no difference
SOLVED, this turned out to be a hardware issue, I was using an MS Trackball explorer 1.0 mouse, once I replaced with the ASUS branded mouse that came with the computer the issue was resolved
 
Last edited:

ASK THE COMMUNITY