Question What is up with Ryzen Master and virtualization?

Thunder 57

Platinum Member
Aug 19, 2007
2,639
3,687
136
This has been going on forever it seems. You cannot use Ryzen Master if you have AMD-V enabled. I do not see why the two cannot be compatible. I don't use either very much but it seems stupid to have to go change a BIOS option to use one. Does anyone know why or what is going on here?
 

lightmanek

Senior member
Feb 19, 2017
387
754
136
This has been going on forever it seems. You cannot use Ryzen Master if you have AMD-V enabled. I do not see why the two cannot be compatible. I don't use either very much but it seems stupid to have to go change a BIOS option to use one. Does anyone know why or what is going on here?

It works for me.
Granted, RM is a diva and in one instance I had to do full bios reset before it would open ...
 

moinmoin

Diamond Member
Jun 1, 2017
4,899
7,578
136
It's not virtualization altogether that needs to be turned off, but just "Virtualization Based Security (VBS)". It should be possible to disable just the latter, it's just the usual typical unintuitive Windows mess to do so, see:
 

Thunder 57

Platinum Member
Aug 19, 2007
2,639
3,687
136
It's not virtualization altogether that needs to be turned off, but just "Virtualization Based Security (VBS)". It should be possible to disable just the latter, it's just the usual typical unintuitive Windows mess to do so, see:

I will try that the next time I reboot. Looks like the answer.
 

Thunder 57

Platinum Member
Aug 19, 2007
2,639
3,687
136
It's not virtualization altogether that needs to be turned off, but just "Virtualization Based Security (VBS)". It should be possible to disable just the latter, it's just the usual typical unintuitive Windows mess to do so, see:

Sorry to be a bother, but I am still having trouble. VBS is disabled in Group Policy. I'd rather not mess with much else until I know what I should be doing. I don not want to go disabling components unless I feel comfortable. It sounds like VBS alone should have done the trick. It was already disabled when I looked for it in GPEdit.