What is this ShieldSquare business?

Apr 3, 2001
47,364
435
126
#1
I've never seen it before, now I've already gotten it twice today, once upon logging in, and then when opening threads.
 

allisolm

Elite Member
Administrator
Jan 2, 2001
22,792
200
136
#2
Is it an ad? Is it a popup? Is it on a PC? Mobile? Using Tapatalk? Why is whatever it is a problem?
 
Oct 9, 1999
11,416
88
126
#3
Me to its BS, if i have to do that stupid tell me which pictures have traffic lights captcha every few threads i open them im never coming back here, this is asinine.
 
Apr 3, 2001
47,364
435
126
#4
Is it an ad? Is it a popup? Is it on a PC? Mobile? Using Tapatalk? Why is whatever it is a problem?
Windows 7 PC, Firefox current version. Because it's a huge PITA when you click to open a thread, then you get directed to this page where you have to complete 2-3 CAPTCHAs before you can proceed.
Me to its BS, if i have to do that stupid tell me which pictures have traffic lights captcha every few threads i open them im never coming back here, this is asinine.
Yep, I'll definitely be gone if it stays around.
 

Attachments

allisolm

Elite Member
Administrator
Jan 2, 2001
22,792
200
136
#5
Thanks for providing more information. I have brought it up to the Purch people to look into.
 
Last edited:
Oct 9, 1999
11,416
88
126
#6
Thanks for providing more information. I have brought it up to the Purch people to look into.
I just got one again checking this reply when i got yhe notification there was a reply. This is beyond annoying, more so since neither of my captcha solving plug ins work with this one...

Im out for sure if this isnt resolved.
 

CommManagerJ

Community Manager
Staff member
Jun 27, 2016
274
22
81
#7
Thanks for letting us know. This can happen from time to time if you're on a VPN, on a network of known spammers, using outdated software, or spoofing extensions on your browser.

I'll let the devs know and update here once I receive a response.
 
Apr 3, 2001
47,364
435
126
#8
Thanks for letting us know. This can happen from time to time if you're on a VPN, on a network of known spammers, using outdated software, or spoofing extensions on your browser.

I'll let the devs know and update here once I receive a response.
I can say nothing has changed about the setup I'm using, and today was the first time I've seen it, and it's been at least 5 times today.
 
Oct 9, 1999
11,416
88
126
#9
I can say nothing has changed about the setup I'm using, and today was the first time I've seen it, and it's been at least 5 times today.
same here, nothing has changed, same browser, same extensions, same internet. And every single time i check the replies to this thread specifically i get the damn captcha as well as at other random times.
 

Broken

Platinum Member
Apr 16, 2000
2,457
0
81
#10
Thanks for letting us know. This can happen from time to time if you're on a VPN, on a network of known spammers, using outdated software, or spoofing extensions on your browser.

I'll let the devs know and update here once I receive a response.

While you're at it, let Purch know to fix the stupid hijack adds. Freaking rediculous!
 
Sep 25, 2001
25,144
97
126
#11
Thanks for letting us know. This can happen from time to time if you're on a VPN, on a network of known spammers, using outdated software, or spoofing extensions on your browser.

I'll let the devs know and update here once I receive a response.
using same laptop, os (win7), browser (IE 11) and vpn since 2 years ago.
today was the 1st time I saw this new captcha.
 
Aug 25, 2001
43,833
608
126
#12
Thanks for letting us know. This can happen from time to time if you're on a VPN, on a network of known spammers, using outdated software, or spoofing extensions on your browser.

I'll let the devs know and update here once I receive a response.
Well, it happens to us, NOT using a VPN, NOT spoofing anything in our browsers, and is residential FIOS connections,. "on a network of known spammers"? I'd like to know. As for the "using outdated software", I'm on the newest Firefox Nightly, on Windows 10 Pro, newest version.

I do have certain anti-tracking "privacy" add-ons, but as far as I am aware, they are not "spoofing" plug-ins.
 

scgt1

Golden Member
Feb 7, 2006
1,634
0
81
#13
Same problem here. Seems to have been going on since the site virtually wouldn't load the other day.
 
Jan 8, 2010
14,466
379
126
#14
I've been getting this too. Every time I refresh practically. At first it was just the checkbox, now it is that annoying click the pictures. No VPN, etc.

Since multiple people are seeing it start at the same time and different browsers, I'd definitely say it is something that changed on the AT side.
 

CommManagerJ

Community Manager
Staff member
Jun 27, 2016
274
22
81
#15
I've asked to white list all of you. I'm also working with the developers to prevent this from happening in the future.
 
Apr 3, 2001
47,364
435
126
#16
Well, whitelisting seems to have done the trick, thanks.
 

ASK THE COMMUNITY

TRENDING THREADS