• Guest, The rules for the P & N subforum have been updated to prohibit "ad hominem" or personal attacks against other posters. See the full details in the post "Politics and News Rules & Guidelines."

Question Weird ethernet test result after new rj45 connector

JasonLowther

Junior Member
Dec 17, 2020
2
0
6
Hi
I am replacing the rj45 connector on the end of a 100m ethernet cable. Every time I test the cable the tester gives a steady light number 1 and 5, and no other lights. I've even tried wiring into a socket and the same result. Any ideas / solutions welcomed! THANKYOU
 

razel

Platinum Member
May 14, 2002
2,337
89
101
Replace it again,
or
perhaps whatever issue you were trying to solve with replacing the connector isn't from the connector. You did state it's a 100m VERY long cable.

Things happen.
 
Last edited:

Fallen Kell

Diamond Member
Oct 9, 1999
5,662
250
126
Yeah, you could easily have a break somewhere. Most likely places are near the end pieces especially if it had a sharp turn/bend in it. It is also possible that the endpiece is installed incorrectly. This is one of the reasons why I don't tell people to just make their own cables anymore, especially if you are trying for gigabit or higher speeds. It is simply too easy to have something not 100% correct which causes problems.
 

Fallen Kell

Diamond Member
Oct 9, 1999
5,662
250
126
Also, there are some cable testers out there that can estimate the location of the break. I believe the function is typically called "TDR" (Time Domain Reflectometer). But most of these are going to cost you a couple hundred if not thousand dollars (fine if you are doing this for a living running wires at companies and homes as a contractor, but pretty expensive investment for a DIYer).
 
  • Like
Reactions: JasonLowther

ASK THE COMMUNITY