vista windows media player plays in weird colors

thataznguy34

Junior Member
Jul 23, 2007
2
0
0
I am stumped. I am running a dual screen set up with a 19in. ws lcd over DVI and a 17in. lcd over analog (with DVI adapter) on my geforce 8600gts. E4300 cpu, 2gig mushkin ram, windows vista ultimate, msi p6n-SLI-fi mobo. This problem recently started with windows dreamscenes actually. I was messing around with the dual screen setup dragging stuff across the screens and then changed the setting to clone monitors so the same stuff shows up on both screens. As soon as this happens the windows dreamscene background gets a whitish tint like its playing in black and white or something. I open up windows media player and try playing videos and the same thing happens, white tint. Open up videos in divx and winamp and the coloring is fine and dandy. I have no idea how to fix the problem, what the problem is, or search for a response.

I will settle for a how-to on uninstalling either windows media player (and the subsequent reinstall), a reinstall of windows dreamscene or something like that if no one has a clue on what the problem is.

Thanks in advance.
 

thataznguy34

Junior Member
Jul 23, 2007
2
0
0
Update, windows dreamscene problem went away after I went to nvidia control panel and disabeled the adjust video color settings (the box with "apply these settings to all video technologies" is unchecked"). Now my only question is, is the video color settings in nvidia control panel really necessary? Or what are the default settings for the standard color settings.

Thanks.