Video display issue

bigboxes

Lifer
Apr 6, 2002
30,658
11,008
146
Ok, I don't have the $$ to build the HTPC I want at the moment. I got tired of my tv not being able to play everything I throw at it so I threw together a pc with some old parts to tide me over until I can. I tested it first on my monitor (1680x1050). Worked fine. Then I sent duplicated the screen to my office tv (Hitachi LED) via hdmi. Displayed fine. I also tried extending the screen. A-Ok. So, I took it out to the living room and hooked it up to my receiver and Panny plasma (1920 x 1080). At that resolution (Win7) the top and bottom of the desktop are cutoff. If I lower the resolution down to 1680x1050 the top and bottom are still cropped a little and there are big black bars on either side. I then took the pc back into my office and hooked it only to the tv (Hitachi LED) via hdmi. Same problem as the Panny.

Any advice on what settings could bring the desktop to full screen on the TVs with no cropping? TIA :)
 

bigboxes

Lifer
Apr 6, 2002
30,658
11,008
146
Sounds like an overscan problem. What model is your Panasonic?
VT50. The issue only occurs when I hook the pc only to the TVs, both the Panasonic and Hitachi. If I am using my monitor as the main display and duplicate or extend the desktop to the TV then the TV's display looks fine. The video card is a Radeon 9600.
 

bigboxes

Lifer
Apr 6, 2002
30,658
11,008
146
Ok, I figured out a solution. I was messing with the Panny's picture mode and was scrolling thru the different modes. I found the set's THX Cinema and THX Bright Room mode changed the desktop to fit the screen exactly. In any other mode it would not be set correctly. Weird. I hate to have to have different modes for different things. It's awkward having a lap full of input devices. At least I know what will work and what will not.
 
Sep 12, 2004
16,852
58
86
Go to Page 2 of the Picture settings and set 16:9 Overscan to Off. Then it shouldn't matter what picture mode you use.
 

bigboxes

Lifer
Apr 6, 2002
30,658
11,008
146
Go to Page 2 of the Picture settings and set 16:9 Overscan to Off. Then it shouldn't matter what picture mode you use.
Excellent. I will check out that setting you noted. Thanks for the answer. I also found that when I switched back to HDMI1 for the cable that it was still set to my custom mode. No need to change back and forth.
 
Thread starter Similar threads Forum Replies Date
O Home Theater PCs 0

ASK THE COMMUNITY