thread subscription problems

Insidious

Diamond Member
Oct 25, 2001
7,649
0
0
I am seeing new posts in threads that indicate I am subscribed, but I am not getting email notificaitions.

I am not a new member and nothing has changed at my end

Is there a problem with the subscription service? Is there something I should check (I have double checked my profile settings and the subscription status of the threads I am trying to watch)

Thanks for any help or attention you can give

-Sid
 

Insidious

Diamond Member
Oct 25, 2001
7,649
0
0
Well poop ;(

I thought that the spam filters were going to be the answer.

I went directly to the Comcast mail tool and took a look. There are no emails from the forum in my screened mail folder (that's where comcast usually puts mail it thinks is spam)

I have tried the option in comcast to disable spam filters (and am assuming this will solve it), but could use help with a reply to this thread to verify).

Thanks for the help so far

-Sid
 

Insidious

Diamond Member
Oct 25, 2001
7,649
0
0
tried PM notification, and it is working....

switching back to email in the hopes that someone will post a reply (a :beer: will do)

TIA
 

Insidious

Diamond Member
Oct 25, 2001
7,649
0
0
I have comcast for my ISP

I went to their mail tools and disabled spam filtering and also checked the screened messages folder. There is no idication whatsoever that any email was sent from anandtech.

It is disappointing that help is not available for our problem. I have no solution in mind.

I have tried the comcast mail client (from work and from home)to ensure it was not something in my PC that is filtering (I use outlook).

I suspect a cookie issue, but with no help from the people who run this place... I guess I am just screwed. At least the PM notifications seem to be working.

Thanks for answering Homerboy

-Sid
 

Homerboy

Lifer
Mar 1, 2000
30,856
4,974
126
Like I said, I had the EXACT same issue before and it seems to have reared its head again. The old issue I had was that the Anandtech servers did not have a valid PTR record listed and thus RR server (and maybe comcasts now too?) started to block the emails. Jason Clark the AT forums sys admin if I recall had to step and resolve the problem. All was fine for a few months until jsut recently.

Regardless, we are screwed until we hear something from a mod.
 

altonb1

Diamond Member
Feb 5, 2002
6,433
0
71
One thing I noticed in the thread notification message is that you MUST go to the thread once you have been alerted to new messages before a new notification will be sent.
 

Insidious

Diamond Member
Oct 25, 2001
7,649
0
0
Homerboy,

I don't know if you are watching this thread or not, they locked the one where you asked if mine was working yet....

Not that I know of. I'm using PM notifications for now to give them a chance to fix this (If they can... assuming they are going to try)

-Sid
 

Insidious

Diamond Member
Oct 25, 2001
7,649
0
0
This thread will probably be locked soon, but it's OK.

I (always looking for the silver lining :) ) think it must be their way of letting us know they are aware of our concern.

Not that a posted acknowledgement wouldn't be much more gratifying ;)

-Sid
 

olds

Elite Member
Mar 3, 2000
50,053
710
126
Originally posted by: Insidious
This thread will probably be locked soon, but it's OK.

I (always looking for the silver lining :) ) think it must be their way of letting us know they are aware of our concern.

Not that a posted acknowledgement wouldn't be much more gratifying ;)

-Sid

I think it's their way of telling you they don't need 56 topics on the same subject.
You might also read the disclaimer at the top of this forum.

 

Insidious

Diamond Member
Oct 25, 2001
7,649
0
0
I think I'll take a pass on reading the disclaimer .... again as well as your sarcasm

Cheers :beer:

-Sid
 

Muadib

Lifer
May 30, 2000
17,916
838
126
Originally posted by: Insidious
Originally posted by: Muadib
I'll have to try it now. Was it an issue with Comcast?

I have no idea. I didn't do anything at my end to get it going.
I'm working now too! Thanks to the mods.:beer:
 

Insidious

Diamond Member
Oct 25, 2001
7,649
0
0
Originally posted by: Muadib

.... Thanks to the mods.:beer:

???

Do you know something I don't?

From the look of this thread, the mods had nothing to do with it.

But they're swell anyway :p

-Sid