The Suffering problem

Discussion in 'Video Cards and Graphics' started by PrayForDeath, Aug 29, 2004.

  1. PrayForDeath

    PrayForDeath Diamond Member

    Joined:
    Apr 12, 2004
    Messages:
    3,490
    Likes Received:
    0
    Just installed the game, when I first run it, a setup screen showed up to let me choose the settings for the game, I set everything to high, but "Detail Textures" button was gray, I can never enable it, anyone knows how to enable this feature? I am sure my card supports this since it's enabled in UT2K4, Painkiller and other games... I can't find this button inside the game, I can only choose it from the windows setup and there's no readme file that tells me about this feature.
    Help please.
     
  2. reallyscrued

    reallyscrued Platinum Member

    Joined:
    Jul 28, 2004
    Messages:
    2,604
    Likes Received:
    0
    maybe a patch would fix this. i couldnt find anything by searching google. it mite require 256 megs of ram, who knows.
     
  3. RacerX

    RacerX Senior member

    Joined:
    Oct 22, 1999
    Messages:
    873
    Likes Received:
    0
    I just checked and the same thing occurs in my setup window too ... it's 'grayed' and can't be enabled

    is there a patch out yet? Maybe I can try my other (nVidia) card with this, right now I am using an ATI w/ catalyst 4.8's. Oh and my card does have 256mb ram so that's not it.