• Guest, The rules for the P & N subforum have been updated to prohibit "ad hominem" or personal attacks against other posters. See the full details in the post "Politics and News Rules & Guidelines."

Tabula Rasa - .net 2.0 install issue (Vista)

BoyKano

Junior Member
Jan 17, 2008
9
0
0
Hi all,
I just picked up Tabula Rasa at Target on Clearance ($12.95) 3 days ago. I have yet to even get it installed.

In order to install the game, you first have to install NCplay Launcher, which in turn needs to install .net 2.0 framework in order to work.

Well, when I try to install, I get and error saying that ".net 2.0 framework" could not be installed. I'm running Vista which has .net 3.0 already installed.

I've already contacted NCplay support and this is a know issue. I have followed their guide and have been unable to resolve the issue. I'm still waiting to hear back from them.



Their suggestion:
1. Go to control panel and uninstall .net 1.1
reboot
2. Go to control panel-->windows features panel--> uninstall .net 3.0 (I assume, uninstall=disable)
reboot
3. Go to control panel-->windows feature panel--> enable .net 3.0
reboot.

This should resolve the issue. Well, it hasn't.

Hopefully one of you folks has run into this issue and knows of a way to fix it.

Thanks in advance for any advice you can pass my way.
(and please no "uninstall Vista and install Xp, blah, blah, blah... That's pretty old already...)

Thanks again.
 

DaveSimmons

Elite Member
Aug 12, 2001
40,730
670
126
Did you look for a net 2.x installer at Microsoft.com ? It might work better than the one on the DVD.
 

BoyKano

Junior Member
Jan 17, 2008
9
0
0
you know, I tried installing the .net 2.0 from Microsoft.com, but when I try installing after download, it tells me I already have .net installed. I'm assuming it's in conflict with the .net 3.0 already on the system.

Do any of you know where/how I can uninstall .net 3.0? It doesn't show on the uninstall panel.

Other than that, the cd installation automatically trys to install .net 2.0 with no way to cancel that piece of the installation.
 

BoyKano

Junior Member
Jan 17, 2008
9
0
0
Yeah, I read that last night. Unfortunately, If you select custom install, you can't uncheck the .net 2.0 portion as the box is grey'd out. I tried installing just the NCplay launcher directly from the cd and it still tries to install .net 2.0.

Damn, this is frustrating. Guess I'll have to mess around some more after work.
 

WaTaGuMp

Lifer
May 10, 2001
21,207
2,506
126
Off topic but, even 12.95 for TR is a ripoff, the game was released too soon and has nothing to do after you get lvl 50. You will enjoy it for a while most likely but then if you are like me you will feel its more like a SP game then a MMO.
 
Thread starter Similar threads Forum Replies Date
Mamere782 PC Games 2

ASK THE COMMUNITY