• Guest, The rules for the P & N subforum have been updated to prohibit "ad hominem" or personal attacks against other posters. See the full details in the post "Politics and News Rules & Guidelines."

Strange glitches with ATI 3650 Sapphire built card and portrait mode

Antoneo

Diamond Member
May 25, 2001
3,911
0
0
Hey guys, has anyone else seen this behavior? I haven't been able to reproduce it precisely, but I frequently see areas of my display being covered up with black rectangles for half a second. Some appear in the same place consistenly, and others just take up parts of the screen.

It only happens with my Dell 1704fpv LCD in portrait mode, no matter what Catalyst drivers I use. As you can imagine, the distraction is very frustrating. There is a DVI connection between the card and monitor, and I have tried using both DVI outputs on the card.

Could this be a problem with my LCD or possibly video card? It is not overclocked and this is pretty much a fresh Windows 2003 install. (Windows XP drivers usually work on Windows 2003... is this time going to be an exception?)

edit: I took a screenshot of the problem and it wasn't present when it pasted into MSpaint. Hrm.
 

Antoneo

Diamond Member
May 25, 2001
3,911
0
0
Portrait mode means I've rotated the display and output 90* ccw to the left. This was done in the ATI CCC.
 

Antoneo

Diamond Member
May 25, 2001
3,911
0
0
Anyone seen this behavior before? I've also noticed that in Flash videos most of the frame would be blackened with some color inversion. It is weird that this occurs only in portrait mode.
 

ASK THE COMMUNITY