• Guest, The rules for the P & N subforum have been updated to prohibit "ad hominem" or personal attacks against other posters. See the full details in the post "Politics and News Rules & Guidelines."

Stopping a bluetooth pairing request

memory

Senior member
Oct 3, 2010
928
2
81
I have an android phone and keep getting a pairing request for a device and can't get it to stop. I connected a landline phone to my smartphone via bluetooth. Did not want it connected anymore so I disconnected it. Now I keep getting pairing request on the smartphone. I used the smartphone to disconnect it and also went through the settings in the landline with no luck. How do I get the pairing request to stop? The landline device does not show up in the bluetooth devices on the smartphone at all. Smartphone is Motorola g7 optimo maxx running android verion 10 os. Bluetooth scanning is turned off.
 
Last edited:

sdifox

No Lifer
Sep 30, 2005
85,241
9,518
126
Did you remove the landline bt entry from your smartphone? If it has already been un paired, try pairing and un pairing again.

Also, change your phone's bt visibility to no.
 

memory

Senior member
Oct 3, 2010
928
2
81
Did you remove the landline bt entry from your smartphone? If it has already been un paired, try pairing and un pairing again.

Also, change your phone's bt visibility to no.
When it is not paired, the landline does not show up on the smartphone even under previously connected devices. I have paired it again, disconnected it and forgot the landline. Still getting the pairing message on the smartphone. On the landline phone, the smartphone is still listed under the bluetooth section but don't see any way to remove it.
 

sdifox

No Lifer
Sep 30, 2005
85,241
9,518
126
When it is not paired, the landline does not show up on the smartphone even under previously connected devices. I have paired it again, disconnected it and forgot the landline. Still getting the pairing message on the smartphone. On the landline phone, the smartphone is still listed under the bluetooth section but don't see any way to remove it.
Humm all bt devices should be able to forget pairing. Did you turn off visibility on both the cellphone and the landline?
 

memory

Senior member
Oct 3, 2010
928
2
81
Humm all bt devices should be able to forget pairing. Did you turn off visibility on both the cellphone and the landline?
Did not see any option to turn off visibility on both the landline and the smartphone. On the smartphone, bluetooth scanning is turned off. Will look up the manual for the landline and see if there is a way to remove the smartphone from the landline.
 

sdifox

No Lifer
Sep 30, 2005
85,241
9,518
126
Did not see any option to turn off visibility on both the landline and the smartphone. On the smartphone, bluetooth scanning is turned off. Will look up the manual for the landline and see if there is a way to remove the smartphone from the landline.
That's odd. Should be fairly standard for BT to have a visibility setting.
 

memory

Senior member
Oct 3, 2010
928
2
81
I was able to remove the smartphone entry from the landline phone. That seems to have stopped the pairing request. Ty for the help
 

ASK THE COMMUNITY