Problem installing windows :(

Nutster

Banned
Mar 9, 2001
16
0
0
I just got a P233 system in the mail and I have been trying to install either Win95 OSR2 or Win98. It makes it past scandisk and then throws up a kernal (heap) error. Never have seen anything like this, could someone "in the know" give me some helpful advice? Thanks in advance,



Nut
 

Nutster

Banned
Mar 9, 2001
16
0
0
Bruno,
It came with no OS installed. I fdisk'd then formatted and now it won't let me install any Win OS. Maybe that will help some and thanks,





Nut
 
Feb 24, 2001
14,550
4
81


<< It makes it past scandisk >>



<----bone head :frown:

i should have re-read. thought it was getting the error when running scandisk in the os. can't think of anything sorry.
 

AndyHui

Administrator Emeritus<br>Elite Member<br>AT FAQ M
Oct 9, 1999
13,140
6
81
This is a Pentium 233MMX?

If both Win95 and Win98 give errors after scandisk on a cleanly formatted drive, it might be possible that the RAM is dead.

EDO or SDRAM in that system?
 

Nutster

Banned
Mar 9, 2001
16
0
0
Andy,
It is SDRAM.....I pulled all three sticks out and reseated them, no help. Here is the error message it gives with Win98............


KERNAL: Unable to initialize heap
Please remove any floppy disks from your drives
and press any key to restart your system.


Maybe that will help a little bit more.



Nut
 

AndyHui

Administrator Emeritus<br>Elite Member<br>AT FAQ M
Oct 9, 1999
13,140
6
81
Can you install with just one stick of SDRAM?
 

AndyHui

Administrator Emeritus<br>Elite Member<br>AT FAQ M
Oct 9, 1999
13,140
6
81
If the problem turns out not to be RAM, then the other thing I can think of is a bad L2 cache COAST module.
 

Nutster

Banned
Mar 9, 2001
16
0
0
Tried pulling one stick and now it is installing windows. The stick I pulled has a -8e on it and the other two sticks in it have a 10 on them. I know that is the nanosecond rating, could that be the problem? Thanks for the help guys,



Nut
 

AndyHui

Administrator Emeritus<br>Elite Member<br>AT FAQ M
Oct 9, 1999
13,140
6
81
The ratings are OK....10ns is PC66 or very early PC100. Seems like at least one of those sticks of RAM you have pulled out is no good.