PC Output to TV speakers issue

Connoisseur

Platinum Member
Sep 14, 2002
2,471
1
81
I'm using the rig in my sig connected to a Westinghouse 37" monitor as my primary pc in the bedroom. They're connected via DVI cable. I'm also using an audio splitter for sound. Basically, it's one port that connects to the L R port (light green) on the back of my PC and splits into the Left and Right audio in port on my TV. i have the output in WIndows 7 set to stereo. Problem is that in a lot of instances, the sound drops off when i'm listening to certain music/video. I highly suspect that this is due to some level of surround sound implemented in said music/videos; this only happens either when there's voices off screen or during switches between left and right output in known songs (I know Sum 41 Fat Lip does this). Any suggestions on how I can get all the output to go through my TV speakers?
 

NutBucket

Lifer
Aug 30, 2000
27,034
546
126
In Control Panel set the speakers to 2.0/stereo. That should force everything to stereo.
 

Connoisseur

Platinum Member
Sep 14, 2002
2,471
1
81
I did. Still has that issue where volume drops if there's off screen action or with specific audio.
 
Dec 10, 2005
24,060
6,857
136
Did you disable sound dimming when microphone is active? I used to have a sound dimming problem that sounds similar to yours with UT2004 until I turned off that feature.
 

jtvang125

Diamond Member
Nov 10, 2004
5,399
51
91
I think your video card has a HDMI port so I would try using that if your tv supports it.
 

JoeBleed

Golden Member
Jun 27, 2000
1,408
30
91
does your tv do audio volume normalization? If so turn it off. That is my only other guess.
 

Connoisseur

Platinum Member
Sep 14, 2002
2,471
1
81
Will give the dimming suggestion a try. My card does not have an HDMI port. It's an MSI HD4890 OC. Only two DVI :(