PC always go to BIOS on boot before Win10

Status
Not open for further replies.

Atherakhia

Member
Jan 18, 2010
46
0
0
Hey folks,

I have just finished building my new PC using the new Intel 750 PCIe 4x NVMe SSD and managed to get the OS installed with little trouble.

However, whenever I turn my computer on it always goes to the BIOS first. I then just hit Save+Exit without changing anything and it will then boot to Windows.

Anyone have any idea what could cause this?

I'm using the Gigabyte Z170X-Gaming 7 (LGA1151) with i7-6700k.
 

VirtualLarry

No Lifer
Aug 25, 2001
56,326
10,034
126
If anyone figures this out, I would like to know, too. I have a MeegoPad T02 Compute Stick that came with Ubuntu installed. I installed Win10 Pro 32-bit, then I "updated" the BIOS, according to the link on a YouTube video from an Alibaba seller, that advised updating the BIOS on these devices. Problem was, the BIOS was dated one month earlier than the one that mine shipped with. So I attempted to flash back.

Now, whenever it boots, it goes into BIOS setup page, and I have to hit "Save+Exit", to boot the OS.
 

bshole

Diamond Member
Mar 12, 2013
8,313
1,214
126
Try starting your computer with the keyboard disconnected. I am betting your keyboard is sending junk at powerup that causes this.
 

John Connor

Lifer
Nov 30, 2012
22,840
617
121
I would comb through each and every BIOS setting and play with options on or off. Maybe try legacy mode and see what happens?

I'm hearing on forums a lot of crap with Windows 10.
 

Atherakhia

Member
Jan 18, 2010
46
0
0
I thought I updated each of the posts I made but I missed this one! The solution was actually upgrading to the beta bios drivers. So that's problem 57 with this build fixed. Now for other few that just won't go away!
 
Status
Not open for further replies.