NView & Refrest Rates

Alch

Junior Member
Apr 1, 2001
11
0
0
When using NView on my GF4 4200, it seems that when you set a refresh rate to use for the monitors, it only sets it to the "primary" display while the secondary always stays at 60Hz.

Anybody else notice this or know of a work around for it? I can't look at a monitor running @ 60Hz. It flickers way too much for me. :disgust:
 

Mingon

Diamond Member
Apr 2, 2000
3,012
0
0
Make sure you have installed both monitor drivers. I have 2 hansol monitor's connected to my ti4200 and I have to match the refresh rate to the cheaper one (85hz). By selecting the monitor in the display properties you can then go into the advanced setting independantly.
 

Alch

Junior Member
Apr 1, 2001
11
0
0
my Windows (2000) only sees the monitor that is on the primary display. The other one is like its not there until I switch primay displays around.

And I only see one setting under the advanced tab. I've checked every setting on every tab and can't find anything.

I'm using the latest 40.41 drivers, btw.
 

Mingon

Diamond Member
Apr 2, 2000
3,012
0
0
Does it not show the secondary monitor as well when its connected ? usually it has 2 monitors with 1 and 2 by them to indicate primary and secondary. By clicking on each of these you can then go further into the advanced display tab for each.
 

Alch

Junior Member
Apr 1, 2001
11
0
0
I found my problem. I never enabled nview to act as 2 seperate video cards. After checking that, everything is how I want it.

Tnx for the help
 

Laza

Member
Jul 5, 2000
40
0
0
Oh, how did you do that? To get nview to act as 2 separate cards I mean..I got the same problem as you do, in Win98SE and whatever I do the secondary display stays at 60Hz. Windows tries to change it, and even shows 85Hz or something but the real setting doesn't change. I've tried other monitors too, always the same effect.
 

Alch

Junior Member
Apr 1, 2001
11
0
0
Using the latest 40.41 drivers, go to the geforce page in advanced display settings.

Under the "Desktop Utilities" section, the last option at the bottom says: "Treat multiple outputs on an nView-capable board as seperate display devices." Check that and it will then install a 2nd adapter which makes windows think you have 2 seperate cards installed. That gives you much more control over the res and refresh rate of each monitor.

good luck
 

Laza

Member
Jul 5, 2000
40
0
0
Oh ok..40.41 aren't available for win98 :)

Argh, guess it's time to install w2k then, getting tired of this. Didn't get openGL even to function in w98, it just messed up the displays and gave horrible framerates. Works fine if you disable the second monitor, or run in clone mode.
 

ASK THE COMMUNITY