Question no connection with static IP for my NAS

ws1960

Junior Member
Jan 3, 2022
4
0
6
hello i have a NAS that i built with supermicro x8st3-f with xeon 5570. it is running windows server 2019. and running very well with PLEX media . but last week connection is lost with the yellow caution warning. i do have a static ip set in bios and ivp4 in windows . i also have check cables and i also tried the auto con fig for non static without any connection as well. i am try to get some good pics for my NAS on here . i have raid 6 and raid 1 with about 20TB plus os in SSD and two samsung SSDs . the case is a Antec P101 very very nice . the cooler is a nochta all very quiet. 1100USD. it cost me. hope the new years good for everyone .
 

sdifox

No Lifer
Sep 30, 2005
87,633
10,705
126
so what happens when you log on to the server? does it show it has its ip working and can connect to internet? or is it waiting for a reboot since it installed updates?
 

ws1960

Junior Member
Jan 3, 2022
4
0
6
so i can login to server , and the ipv4 is now working with autoconfig connected. but it will not connect or save ipv4 settings i input. so it is conected and it did update wnds. the static ip had been working for a month or two prier thanks .
 

sdifox

No Lifer
Sep 30, 2005
87,633
10,705
126
so i can login to server , and the ipv4 is now working with autoconfig connected. but it will not connect or save ipv4 settings i input. so it is conected and it did update wnds. the static ip had been working for a month or two prier thanks .
are you talking about the server's ip or your computer? server should be on static ip.
 

ws1960

Junior Member
Jan 3, 2022
4
0
6
the one with the problem is a server with windows server 2019. i do have a pc and it has dynamic ip.
 

mxnerd

Diamond Member
Jul 6, 2007
6,384
970
126
Did you create another account that's not in administrators group after setting up the server, and use that account trying to set a static IP?

If that's the case, that's probably why the static IP won't stick. And what do you mean yellow caution warning?

Is it on the network adapter in device manager? That means the NIC malfunctioned.
 
Last edited:

ws1960

Junior Member
Jan 3, 2022
4
0
6
i have to NICs on here and the yellow warning is were it would be a red x for no cable connection. i will look under device mngr see if there are errors there. i am logined in as admin i a m only user . thanks
 

ASK THE COMMUNITY