NH - Cannot Lower Resolution!

babutiger

Senior member
Jan 16, 2001
901
0
0
I have a CRT monitor & Geforce4 Ti4200 using the latest official 41.09 detonator drivers under Winxp.

Under the display properties, the lowest screen resolution is 1152 x 864 (!). However, (and this is where things turn odd) when running games such as half-life or medal of honor I can run at the lower resolutions(1024x768 for ex.) but have the problem of a small windowed game display. How do I enable lower desktop resolutions such as 800x600 & 1024X768?

I appreciate any and all help.

Cheers!

By the way, I used NVRefresh Tools v2.1 and the 800 x 600 & 1024 x 768 resolutions' refresh rate are shown as N/A.

[edit] grammatical errors
 

bikinistud

Member
May 31, 2002
50
0
0
is it only with the 41.09 drivers? Did you try going back to see if the older drivers don't have this problem? If so then it's a problem you need to ask nvidia to fix in their drivers.
hth
 

glugglug

Diamond Member
Jun 9, 2002
5,340
1
0
Is it a non-multisync monitor?

640x400, 640x480, 720x480, 720x576, 800x600, 848x480, 1024x768, 1152x864, 1280x720, 1280x768, 1280x960, 1280x1024, 1360x768, 1600x900, 1600x1024, 1600x1200, 1920x1080, 1920x1200, 1920x1440, and 2048x1536 should be there before adding custom modes. If they aren't all showing up Windows might think your monitor can't display any lower. Try unchecking the "Hide modes that this monitor cannot display" checkbox under Display Properties->Settings-> Advanced->Monitor
 

babutiger

Senior member
Jan 16, 2001
901
0
0
Originally posted by: glugglug
Is it a non-multisync monitor?

640x400, 640x480, 720x480, 720x576, 800x600, 848x480, 1024x768, 1152x864, 1280x720, 1280x768, 1280x960, 1280x1024, 1360x768, 1600x900, 1600x1024, 1600x1200, 1920x1080, 1920x1200, 1920x1440, and 2048x1536 should be there before adding custom modes. If they aren't all showing up Windows might think your monitor can't display any lower. Try unchecking the "Hide modes that this monitor cannot display" checkbox under Display Properties->Settings-> Advanced->Monitor
Problem solved mate, I did as you suggested and now i can set any resolution. Thanks :)
 

ASK THE COMMUNITY