New Nvidia Drivers for Physx

Page 2 - Seeking answers? Join the AnandTech community: where nearly half-a-million members share solutions and discuss the latest tech.

Mwing

Senior member
Sep 29, 2001
294
0
76
Originally posted by: Schadenfroh
Originally posted by: error8
The 177.83 drivers refuses to install on my computer and I have a 8800 GT. What's wrong?
The installation on mine lagged for a good 5-minutes during the install process, how long have you let it grind?

System:
Intel Q9450 with P45
4gb OCZ 1066 DDR2
Geforce GTX 260
Vista Business x64
Mine, Q9450 260GTX Vista x64, stopped at middle of the status bar for 2 mins, then within a second, installation completed.
 

Raider1284

Senior member
Aug 17, 2006
809
0
0
anyone else lose monitor resolutions when you installed the latest 177.83 drivers? I was running fine at 1920x1080 on the 177.41 drivers but after upgrading to the 177.83 drivers the highest resolution i can go is 1280x1024. Reverting back to 177.41 has solved the problem but I would like to be able to use the latest drivers if possible.

Vista 32bit Business
8800gt
 

AzN

Banned
Nov 26, 2001
4,112
0
0
Anyone having problems using AA through control panel with these drivers?

I can't for the life of me force AA in game or control panel. Trying to use it on BF2.
 

AzN

Banned
Nov 26, 2001
4,112
0
0
Originally posted by: Raider1284
anyone else lose monitor resolutions when you installed the latest 177.83 drivers? I was running fine at 1920x1080 on the 177.41 drivers but after upgrading to the 177.83 drivers the highest resolution i can go is 1280x1024. Reverting back to 177.41 has solved the problem but I would like to be able to use the latest drivers if possible.

Vista 32bit Business
8800gt
Seems like lot of things that used to work doesn't work with this drivers.
 

Mwing

Senior member
Sep 29, 2001
294
0
76
Originally posted by: Raider1284
anyone else lose monitor resolutions when you installed the latest 177.83 drivers? I was running fine at 1920x1080 on the 177.41 drivers but after upgrading to the 177.83 drivers the highest resolution i can go is 1280x1024. Reverting back to 177.41 has solved the problem but I would like to be able to use the latest drivers if possible.

Vista 32bit Business
8800gt
I have default resolution of 1920x1200 once I installed the new driver computer set it as 1280x1024, then I had to change it back to 1920x1200 in nvidia control panel then no more problem.
 

Raider1284

Senior member
Aug 17, 2006
809
0
0
Originally posted by: Mwing
I have default resolution of 1920x1200 once I installed the new driver computer set it as 1280x1024, then I had to change it back to 1920x1200 in nvidia control panel then no more problem.
problem is that i cant set it higher then 1280. Its like it doesnt even recognize that my monitor can do higher. I figure the physx driver is more important then the video driver so .43 is probably fine now but still annoying; ive never encountered this before.
 

secretanchitman

Diamond Member
Apr 11, 2001
9,350
18
91
Originally posted by: ajaidevsingh
Hey portal also had the best ever CPU based phy's...

Anyhoo pls someone try this with a 8800 GTS 320 and use the UT3 Mod..

I bought the 6800 Ultra in 2005 and it lasted me quite a long time.. Did not touch any 7series just OCed and water blocked it...!!!

Any one recall that ASUS Dual 6800 card oh that was something special but was too expensive for me...!!!


BTW That Uhh "Breathless" movement will come soon with DX11 "i hope, DX10 delivered sh*t which is also Vista's fault for being such a bad OS anyway"
i have an 8800GTS 320MB that i can try out with...give me the weekend and i can post back with some results..needed to reformat my htpc anyway because so many people have used it and installed so much junk on it.
 

SSChevy2001

Senior member
Jul 9, 2008
774
0
0
Originally posted by: Raider1284
anyone else lose monitor resolutions when you installed the latest 177.83 drivers? I was running fine at 1920x1080 on the 177.41 drivers but after upgrading to the 177.83 drivers the highest resolution i can go is 1280x1024. Reverting back to 177.41 has solved the problem but I would like to be able to use the latest drivers if possible.

Vista 32bit Business
8800gt
1080p works fine, but UT3 Physx no longers works for me. Even my custom resolutions work fine ( 1536x864, 1600x900, 1776x999 ) I'll wait it out till the next driver though.

Vista 64 here

 

ASK THE COMMUNITY