Need help burning data dvd

1776

Junior Member
May 20, 2006
18
0
0
Hi guys, I'm trying to burn a data dvd. I have a plextor DVD burner and am using the plextools pro software that came with it.

I have never had problems doing this in the past, but now for some reason, when I try to burn a disk, I get an error message saying "unspecified error".

Here is the content of the log file from the burning program:
-------------------------------------------------------
PlexTools Professional V2.17 CD/DVD-ROM Maker
Copyright (C) 1999-2004 Plextor SA/NV
03 December 2006
-------------------------------------------------------

Software information
--------------------
Operating system: Windows XP V5.01.2600 Service Pack 2
ASPI Manager: n/a
Description : n/a

Destination Information
-----------------------
ATA Interface 1 ID: - Maximum # Targets: -

Description: NVIDIA® nForce(TM) IDE Controller
Type : IDE ATA/ATAPI controllers

Port Driver: nvidesm.sys
Provider :
Description: NVIDIA® nForce(TM) IDE Driver (NVIDIA Corporation)
Location : C:\WINDOWS\system32\drivers\nvidesm.sys
Version : 5.10.2600.0307 built by: WinDDK
Date :

ID 0: PLEXTOR DVDR PX-716A V1.03 (1.3.37C - 8.53.15D)
Read speed: 5-12X CAV, Jumper settings: 001, Buffer Underrun Proof disabled
Blank DVD+RW, RICOHJPN W11 01

CD/DVD-ROM Maker Log
--------------------
Selected write speed: 4.0 X
Allow Overburning : no Leave Disc Open: no


Project: New Volume - 3146.00 MB
Generating File System Information...
Start Write Copy 1/1
DVD+RW Quick-Format
Unspecified error (code 000000)


I can't think of anything I might have changed that would cause this to start happing EXCEPT I installed the demo of Nero a couple of months ago to try out. I liked it, but not enough to shell out $80 so I'm back to this. But now this doesn't work. I wonder if Nero has some dirty tricks to break your other burning software so you're more likely to buy their product.

Any ideas on how I can figure out what the problem is? (I've already tried a different brand of blank DVD to see if that's what was causing it)

 

bruceb

Diamond Member
Aug 20, 2004
8,874
111
106
Try a reinstall of the Plextor Burning Software ... sometimes, when you uninstall another burning program
files get corrupted ... it is also possible the Drive itself has gone bad ... also check the Drives IDE cable
 

corkyg

Elite Member | Peripherals
Super Moderator
Mar 4, 2000
27,370
238
106
Why is your buffer underrun disabled on the Plex?

"ID 0: PLEXTOR DVDR PX-716A V1.03 (1.3.37C - 8.53.15D)
Read speed: 5-12X CAV, Jumper settings: 001, Buffer Underrun Proof disabled
Blank DVD+RW, RICOHJPN W11 01"