Malware warning from OT thread

Discussion in 'Technical Forum Issues' started by mcurphy, Feb 8, 2013.

  1. mcurphy

    mcurphy Diamond Member

    Joined:
    Feb 5, 2003
    Messages:
    4,131
    Likes Received:
    0
    Just had this message pop up when I clicked on the Game Of Thrones thread in OT:

    [​IMG]
     
  2. RossMAN

    RossMAN Grand Nagus

    Joined:
    Feb 24, 2000
    Messages:
    77,744
    Likes Received:
    15
  3. ElFenix

    ElFenix Elite Member<br> Super Moderator<br>Off Topic
    Super Moderator

    Joined:
    Mar 20, 2000
    Messages:
    95,881
    Likes Received:
    34
    rogue ad i'm guessing
     
  4. ViRGE

    ViRGE Elite Member, Moderator Emeritus

    Joined:
    Oct 9, 1999
    Messages:
    31,073
    Likes Received:
    8
    #4 ViRGE, Feb 9, 2013
    Last edited: Feb 9, 2013
  5. mcurphy

    mcurphy Diamond Member

    Joined:
    Feb 5, 2003
    Messages:
    4,131
    Likes Received:
    0
    It was page #26 (@ 100 posts/ page) and must have been somewhere between post #2585 and the most recent post...#2597. I know I read that thread within the past two days and did not get that warning. Also, I have never had that warning before, ever, with any other thread or webpage for that matter. Shortly after I posted the OP, I tried the thread again, and again received the same warning. But just now, I am able to access the page without any problems. So I don't know if someone edited out an image link that was causing the trouble, or if it was, in fact, a rogue add.

    Edit Ahh, looks like you got it while I was typing my reply! :D Looks like I was off a few posts too in my estimate. Thanks.