• Guest, The rules for the P & N subforum have been updated to prohibit "ad hominem" or personal attacks against other posters. See the full details in the post "Politics and News Rules & Guidelines."

Question Magic packet problems

Jupy

Junior Member
Oct 1, 2020
4
0
6
Hello,
I have a problem with my Pcie wifi/bluetooth card Gigabyte wb1733d-i (it's just a pcie adapter with Intel 9260).
I've setted up wake-on-lan perfectly, i can turn my pc on with teamviewer and wake on lan apps on my android smartphone with wifi or with mobile data
The problem is that it turns on ALSO randomly from sleep without any command!

Immagine 2020-10-01 103052.jpg

- As you can see what wokes up the pc is the wifi card (last wake command)
- I removed all other devices that can wake up the computer (devicequery wake_armed command)
- There is a timer (startmenuexperiencehost), but it's not the one who wake up the pc.
- In the device manager the option "only allow a magic packet to wake the computer" is flagged and "wake on magic packet", "ARP offloading for WoWLAN" and "NS offloading for WoWLAN" are activated in the advanced settings.
- I've tried to change power saving options on PCIE and WIFI (with and without)
- the fast boot is disabled
- I've tried with Hybrid sleep activated and disbled
- In the BIOS (z170a PCMATE motherboard) only pcie devices are allowed to wake up the system
- I've tried with bios powersaving features (c1 state, eup2013) enabled and disabled
- The OS version is Windows 10 Pro 2004 b19041.508
- CPU is an i5-6600k
- Latest bios and latest drivers installed

I'm afraid just that my mainboard is f****d up, because i already have problem with ddr slots (i can use just two of them and not in the recommended way 1-3 and 2-4, but just 1-2 otherwise the system wont boot).

I think i've written all the possible details...please help me!
Thankyou
 

SamirD

Golden Member
Jun 12, 2019
1,487
276
96
www.huntsvillecarscene.com
Sounds like you may have some stray magic packets on the network or something in the bios that is set to wake up as well. I'd double check the bios and even try shutting off the motherboard option and see what it does.
 

Jupy

Junior Member
Oct 1, 2020
4
0
6
Sounds like you may have some stray magic packets on the network or something in the bios that is set to wake up as well. I'd double check the bios and even try shutting off the motherboard option and see what it does.
Thanks for the reply.
Yes, it seems like you said...i've rebooted the router, turned off the "wake up option by pcie devices", but when i turned it on again, the same thing happens. Also I tried the "wake up event by (BIOS/OS)", if i set on OS, all the devices options (wake up by usb, pcie...) disappear but i can't wake it up again, when i set on BIOS, i can wake up the pc but it also randomly wakes up...do you think that if i let it wake up randomly again and again, the "stray magic packets" will finish and i can fix the thing?
 

Jupy

Junior Member
Oct 1, 2020
4
0
6
See if turning off Management Engine feature in the BIOS helps.
I don't have this option in the BIOS, I just have the intel management engine as software, in the BIOS there is Intel serial I/O and i tried to disable it after your message, but nothing changed unfortunately...
Don't know what to do, seriously! But i'm sure it will be some stupid issue or option somewhere...
 

ASK THE COMMUNITY