k7s5a with adaptec 2940u2w?

ELectroFlux

Senior member
Aug 20, 2001
244
0
0
sorry to drag up some k7s5a topic.

i was just playing around with the newly build duron system. duron system is running win2k.

while i was try to do some flask conversion, i remember i need a file in my old u2w drive.
i hoook up my spare 2940u2w. this scsi drive was my data drive for my dual pIII system running win2k.

once i put in the card, i start to get acpi error right away.
it say current acpi is not valid. i need to press f7 to disable it. this scsi drive is only a data drive without any os in it.
so i disable the acpi through bios----------- result in instant reboot. hm.. not sure what happen, i disconnect the scsi drive
but leave the 2940u2w on k7s5a.

result with 2940u2w:
acpi on------------- invaild acpi system halt.
without acpi ------ instant reboot.

pull out scsi card:
system working again.

i didnt have lot of time to play with it today-------------- bear's big game today against packer, got to show my support infront
the TV with couple drink and homie. hehehe. :)

purpose of my post.. hope to see feedback from people who use k7s5a with scsi system.
is my problem motherboard related?? or OS related?? win2k issue?? or just my bad luck???

well, off to get ready for Bears game.. later all.
hope to see some feedback.
thanks all

elf
 

DAPUNISHER

Super Moderator CPU Forum Mod and Elite Member
Super Moderator
Aug 22, 2001
28,411
20,360
146
I have the K7S5A but haven't tried SCSI with it . I see you posted the problem at OCworkbench as well, that was wise :D I would suggest based on the answer given there that it's a ACPI problem with win2k, I would disable ACPI for win2k. To accomplish this, here is the proceedureDisable ACPI in Win2K: Under Windows 2000 you can disable ACPI from within Windows as follows:
1. Go to Device Manager and select Computer -> Properties of ACPI PC
2. Click the driver Tab and choose Update Driver
3. When the wizard gets to the "What do you want the wizard to do?" page, select "Display a list of the known drivers..."
4. Then "Show all hardware of this device class"
5. Then select "Standard PC"
6. Reboot the machine, enter Bios immediately and disable ACPI aware O.S. in power management section.
7. When Windows 2000 restarts it'll redetect most of the hardware in your machine again and reassign IRQ's to them, turning off ACPI.
8. After rebooting, check under Device manager for double entries of Standard Computer. If you see 2 entries, check which one has no driver installed for it by checking under the driver tab for Standard Computer and delete that one and reboot.
I haven't tried this myself but I thought I'd pass the info along anyways. I hope this helps and good luck :)
 

Peter

Elite Member
Oct 15, 1999
9,640
1
0
Adaptecs are quite notorious for their BIOSes not working quite right on newly introduced mainboards and chipsets.

Borrow a different SCSI controller for this one file retrieval, and choose an LSI (or an LSI chip based Tekram 390 series) controller next time :)

regards, Peter