How do I enable DMA for my HD?

EKAtBzboyz

Senior member
Nov 1, 2002
323
0
0
2k/xp
device manager
ide properties
ide controller it is on
options
enable dma if available
restart

check to make sure it is enabled
if it isnt, check in bios to see if it is enabled on the drive
 

Insidious

Diamond Member
Oct 25, 2001
7,649
0
0
Right-click 'my computer' then select properties, then select hardware then device manager right-click on the IDE controller for that HD (primary or secondary) and select properties then 'advanced settings'


OMG, that's a lot of clicks.........

Good Luck

(oops, srry about the double post.... I got distracted while typing.... didn't intend to hop on the post above me
 

theNEOone

Diamond Member
Apr 22, 2001
5,745
3
81
Hmm, DMA is enable for my HD, but it seems awfully slow lately. I degragged less than a week ago. Hmmmm.