High tech problem: ASPI and CD burning


Senior member
Oct 17, 2001
IT7 MAX/P4 2.8/2X512mb CorsairXMS 3200C2/Toshiba 16X DVD/LiteOn 48X burner/2X40WDJBs in RAID0/WInXP Pro SP1/PNY GF4Ti4600
DVD as master on IDE 1
CD-RW as Master on IDE 2
Hard Drives [2] on IDE channels of onboard RAID

This has been happening since day one with this setup: CD burning works great. Then all of a sudden it doesn't! CD burning stops right in the middle of a burn or it does not recognize the media at all. Fix that works: uninstall ASPI layer with ForceASPI/reboot/reinstall ASPI/Reboot... then it works again! Seems to happen after I use WinDVD [tried PowerDVD/Same results] Have tried Latest version of Nero. EZCD Creator 5 latest version. [I do not try both at the same time so it is not a conflict] and CDRWin 3.9c.

Seveal reformats and always the same problem showing up
There are never any ASPI error messages
WinDVD [or PowerDVD] seems to be the culprit [but I need DVD software to watch movies on PC or TV]
Even Nero all by itself on fresh install will do it
Even EZCD Creator all by itself on fresh install will do it
CDRWin with either will do it [never had it on there by itself]
Tried LOTS of different kinds of CD-R media [same results]

This is a good one. Any ideas?



Senior member
Nov 16, 1999
What version of PowerDVD are you using? 4.0 had a patch for it.