has anyone gone from using agp4x back to 2x & what's a reasonable overclock for geforce2 memory speed?

RayEarth

Senior member
Apr 15, 2000
862
0
0
I just got a creative labs geforce2 gts, I just applied a reg patch to win98se to run agp4x that I downloaded from viahardware. When using agp4x I noticed no major improve from 2x & my system locked up & PIII 933mhz & was forced to lower to 903mhz. I decided in the end to go back to 2x & increase my speed back to 933mhz. I read that the via chipset isn't as stable as intel's 815 chipset that's why they won't run 4x unless you set the agp divider to manual or use a patch, anyone think this is some what true? & what are you overclocked core/memory speeds for your geforce2, I don't want to overclock too high, I just want a decent overclocked core/memory speed? any suggestion on how fast to set it?
 

Quickfingerz

Diamond Member
Jan 18, 2000
3,176
0
0
I'd reccomend you to test it yourself because these cards have such a large range of overclock some can overclock 40 mhz higher than others in memory speed.
 

goophie

Senior member
May 18, 2000
286
0
76
I have a matrox g400 and i force it to 1x for stability reasons. I notice no difference between agp 1x and 2x

are you telling me there's no difference between 2x and 4x? man that sucks, so 1x=2x=4x... does the math work out here? what's the deal?
 

RayEarth

Senior member
Apr 15, 2000
862
0
0
I only notice my score go down 100 points in 3dmark2000, besides that, I notice no improvement in speed in games with agp 4x. I'm beginning to think the deal is we pay more for more hype. as homer simpson would say... doh!
 

duragezic

Lifer
Oct 11, 1999
11,234
4
81
Yup, as of now there is little performance gain from using AGP4x. That may change with new games and applications but as of now I wouldn't worry if you can't get your card to run at that for stability or other reasons.
 

Oyeve

Lifer
Oct 18, 1999
21,914
821
126
I had to go down to agp 2x for my asus 6800 dlx card because, i'll be damned if I know why, my Plextor 12x10x32s would not complete a burn even though it is a SCSI drive!!! For some reason when I set up the BIOS to use agp 4x my burner doesnt close the session. This happens in winme and w2k. Weird.