hard drive size error in 2k

Ranulf

Platinum Member
Jul 18, 2001
2,349
1,172
136
Recently picked up a Maxtor 160GB (via hot deals) drive but 2k only sees 131GB on install since Im using a service pack 2 setup disk. I've upgraded to SP3 now so is there a way I can get my "lost" 30gb recognized without having to reinstall 2k with sp3 on the install disk?

TIA
 

Ranulf

Platinum Member
Jul 18, 2001
2,349
1,172
136
Well, that didn't work. PM and 2k still see it as a 129GB drive. Bios sees it fine as 163GB.. bah very frustrating. Stupid windows 2k.
 

Green Man

Golden Member
Jan 21, 2001
1,110
1
0
Saw you in the other thread. Back it up before you enable the 48bit LBA.

The HD manufacturers should really put something about that on the box or something. People shouldn't have to go searching the Microsoft Knowledge Base to find the missing HD space only to find out that they might have to reinstall.
 

redbeard1

Diamond Member
Dec 12, 2001
3,006
0
0
How did you run partition magic and which version? Did you install it and run it in windows or did you use the two floppies and do it from them?
 

Ranulf

Platinum Member
Jul 18, 2001
2,349
1,172
136
Originally posted by: SpookyFish
Saw you in the other thread. Back it up before you enable the 48bit LBA.

The HD manufacturers should really put something about that on the box or something. People shouldn't have to go searching the Microsoft Knowledge Base to find the missing HD space only to find out that they might have to reinstall.


Edit:

Well I fixed it using the fix listed at MS' knowledge base website. It appears I entered the value code wrong in hex. Its not too terribly clear how it should be entered if you don't know hex/binary code very well or at all. PM shows the missing 25GB now. Thanks to all for their help.

URL for MS site: here