Question GPU is working 0% to 3% all time when rendering

omarehabsalama

Junior Member
Apr 15, 2020
1
0
6
I built this PC 3 years ago, i didn't need the super render ability back then, but since last year i am trying to get the most out of it, as i started a graphics designer career.
The GPU is nearly function-less, i read a lot, and didn't find a solid answer to my case, some says it's normal as it did it's job so fast, others say it's adobe problem, but i've tried more than 3 versions in after effect, premiere pro and media encoding.... the same results....
>>>>>>
CPU: i7-6900k
RAM 32 GB
Win10 pro
GPU : GTX 1070
>>>>>>>>
Cinebench scored : ~2700 without overclocking (3.7GHz turbo boost)
~3300 With overclocking to 4.3GHz
This is as example my last rendering project, and i watched it in all stages
since analyzing the wrap stabilizer then stabilizing then finally encoding.
I made sure the renderer is set on CUDA
N.B : whicher 3 was lagging like hell when i tried to play it 3 years ago on this PC.
GPU not working.JPG
 

Justinus

Platinum Member
Oct 10, 2005
2,875
980
136
Provided the Cinebench scores you are citing are CB20, they seem low. I'd expect at 4.3 GHz a 6900k to score around 4k. Maybe it's unrelated, but your CPU performance seems kinda low.
 

wr3zzz

Junior Member
Oct 25, 2020
8
0
6
Not sure why no one else answered this. The Windows task manager in default does not do a good job showing the workload of GPU for CUDA tasks. You need to go into the GPU tab and pull down a "compute" or "CUDA" view to see it.
 

ASK THE COMMUNITY