Geoforce 4. No Gamma control?

ChinaCat

Member
Jul 14, 2002
55
0
0
Greetings:

I just finished building my new spaceship, and am using an Asus Geoforce 4 Ti-4600.

Unlike other video cards, for example the Visiontek Geoforce 3 I last used, I can find no way to change the GAMMA.

There are games I play that do not have brightness settings, and I must rely on increasing the Gamma in the video properties.

Am I missing something, and if so, where? I have looked on every tab, in every advanced and basic area I could find.

Thank you,

ChinaCat

EDIT: Found it!!! Is was under Device Settings on one of the tabs.
 

r0ck

Senior member
Oct 12, 2001
200
0
0
i'm using Gainward Ti 4200...it came with a program called Expertools...it doesnt everything that "display properitis" does, plus more. Maybe your card has some program like that, that you might not have installed??

i also cant find the gamma option in "display properties"..but expertools has everything, ever options for overclocking the card :p
 

Pailin

Junior Member
Mar 15, 2002
6
0
0
I had a similar prob with my TI200, not on my puter now so can't check, but I think I adjusted the desktop brightness up a little high and the in game gamma QII also was brighter!? Stupid way, but only way I found with my driver.
 

Heretik

Senior member
Jan 12, 2000
931
0
0
It's there (at least on my GF4 Ti4400).

Display Properties
Advanced
Click the nView tab
Device Settings
select Color Correction
 

BFG10K

Lifer
Aug 14, 2000
22,139
1,352
126
The gamma option is in the drivers under nView -> device settings.

RivaTuner's low level gamma control works better than the drivers though.
 

ASK THE COMMUNITY