Forceware 100.95 (non official)

Gstanfor

Banned
Oct 19, 1999
3,307
0
0
Some new drivers have turned up for Windows XP and Vista. They are g80 only until modded .inf's get written. The .inf is dated 3/7/2007 (100.87 was 14/2/2007).

It appears that there is no SLI support in these, however a few more games get bug fixes and apparently the Gothic3 profile has a 2x AA setting, but its unknown if it actually does anything yet.

Disregarding the lack of SLI, the overall comments for this driver seem favorable so far.

tweaksrus.com download
station drivers download
guru3d XP 32 bit
guru3d Vista 32 bit
 

allies

Platinum Member
Jun 18, 2002
2,572
0
71
I'll stay away from Betas too... I want my damn Hold Em problem fixed though!
 

PingSpike

Lifer
Feb 25, 2004
21,730
561
126
If it still has the scaling options fixed, I definately give them a shot once my 8800 shows up.
 

TanisHalfElven

Diamond Member
Jun 29, 2001
3,520
0
76
alright. how are these. my 8800gts is coming on Tuesday. should i use these or the 100.65 ? first game i'll play is oblivion !
 

Painman

Diamond Member
Feb 27, 2000
3,805
29
86
A couple days after I got done telling PingSpike the 100.87s had fixed scaling I noticed a glitch - after some time goes by the scaling gets "stuck" again and I have to reboot in order to kickstart it back up... I suppose I'll give these a try and see if they're better.
 

the Chase

Golden Member
Sep 22, 2005
1,403
0
0
Pretty good performance in Mark06. Anyone get a control panel or GUI to work with these drivers? Tried nHancer and seems I'm missing a file to have that work. So no driver AA or Sync. etc. control? No Rivatuner compatabilty so I may roll back......
 

Nightmare225

Golden Member
May 20, 2006
1,661
0
0
Originally posted by: the Chase
Pretty good performance in Mark06. Anyone get a control panel or GUI to work with these drivers? Tried nHancer and seems I'm missing a file to have that work. So no driver AA or Sync. etc. control? No Rivatuner compatabilty so I may roll back......

I forced AA in Oblivion with the drivers... :confused:
 

the Chase

Golden Member
Sep 22, 2005
1,403
0
0
Originally posted by: Nightmare225
Originally posted by: the Chase
Pretty good performance in Mark06. Anyone get a control panel or GUI to work with these drivers? Tried nHancer and seems I'm missing a file to have that work. So no driver AA or Sync. etc. control? No Rivatuner compatabilty so I may roll back......

I forced AA in Oblivion with the drivers... :confused:

How did you get to the control panel? Right click on desktop = no option to bring it up.
 

Nightmare225

Golden Member
May 20, 2006
1,661
0
0
Originally posted by: the Chase
Originally posted by: Nightmare225
Originally posted by: the Chase
Pretty good performance in Mark06. Anyone get a control panel or GUI to work with these drivers? Tried nHancer and seems I'm missing a file to have that work. So no driver AA or Sync. etc. control? No Rivatuner compatabilty so I may roll back......

I forced AA in Oblivion with the drivers... :confused:

How did you get to the control panel? Right click on desktop = no option to bring it up.

Try reinstalling it. I have the control panel.
 

chizow

Diamond Member
Jun 26, 2001
9,537
2
0
Originally posted by: allies
I'll stay away from Betas too... I want my damn Hold Em problem fixed though!
If you're running Vista you might want to just stick to the 100.65 WHQLs, but if you're running XP, these are definitely better than the 2 month-old 97.92 WHQL for XP (dated 1/10/2007).


Originally posted by: gersson
non-official...

...
..
.

also known as beta
While "official" drivers would be nice, they're probably saving themselves the hassle (and money) of getting these WHQL certified when it hasn't fixed everything they plan on fixing in the near future.
 

Gstanfor

Banned
Oct 19, 1999
3,307
0
0
Originally posted by: BFG10K
I noticed no change between these and 100.87.

According to users, the drivers clear up problems with
3D Studio max
shadow glitches in Call of Juarez
Oblivion glitches (introduced with 100.87)
lessened stuttering & flickering in Test Drive Unlimited
Vanguard runs smoother
Scarface and Godfather issues fixed
X3 framerate fluctuation fixed


Some people appear to be having difficulty getting the driver to install correctly, so try reinstalling possibly with a different .inf file.
 

thilanliyan

Lifer
Jun 21, 2005
11,864
2,066
126
Is the original .inf for the 8800 cards? When I try installing these or the 100.87 drivers, it gives me an error saying nvhwvid.dll is missing. If I tell it to ignore I get a BSOD. Had to go back to 97.92.
 

Gstanfor

Banned
Oct 19, 1999
3,307
0
0
the default .inf file only supports the upcoming midrange cards
NVIDIA_G84.DEV_0400.1 = "NVIDIA GeForce 8600 GTS"
NVIDIA_G84.DEV_0402.1 = "NVIDIA GeForce 8600 GT"
NVIDIA_G86.DEV_0421.1 = "NVIDIA GeForce 8500 GT"
You may need to copy parts of the older 100.87 .inf to get it to work.

You can obtain a modded .inf and the driver from tweaksrus.com
 

allies

Platinum Member
Jun 18, 2002
2,572
0
71
chizow - I'll be sticking with the 100.65 WHQLs with vista until another WHQL comes out :p
 

thilanliyan

Lifer
Jun 21, 2005
11,864
2,066
126
Originally posted by: Gstanfor
the default .inf file only supports the upcoming midrange cards
NVIDIA_G84.DEV_0400.1 = "NVIDIA GeForce 8600 GTS"
NVIDIA_G84.DEV_0402.1 = "NVIDIA GeForce 8600 GT"
NVIDIA_G86.DEV_0421.1 = "NVIDIA GeForce 8500 GT"
You may need to copy parts of the older 100.87 .inf to get it to work.

You can obtain a modded .inf and the driver from tweaksrus.com

Ahh...I see. Thanks.