• Guest, The rules for the P & N subforum have been updated to prohibit "ad hominem" or personal attacks against other posters. See the full details in the post "Politics and News Rules & Guidelines."

Enough is Enough and cant stand it! **Update**O/C problem may be solved?

Page 2 - Seeking answers? Join the AnandTech community: where nearly half-a-million members share solutions and discuss the latest tech.

NEWKILLA

Diamond Member
Nov 30, 2000
3,589
0
71
ok guys,

i got the frn-2 up and flying just wish my dam vid-card would get here,

in the bios theres a agp adjustment-auto-60-66-up to 100 what should i set it to,

Dave

**UPDATE***

as i suspected the vid-card just pukes at 180-GRRRRRRRR (upped the volt on all)

I even brought the side panel down to da garage and punched a 120mm whole and mounted

a nice quiet big boy in the side- temps dropped drammatically so now its the waiting game:D
 

DAPUNISHER

Super Moderator and Elite Member
Moderator
Aug 22, 2001
20,959
486
136
AGP manually set to the default 66mhz is a good place to start. Looking forward to the results from that one :beer:
 

NEWKILLA

Diamond Member
Nov 30, 2000
3,589
0
71
LoL,

satin=soltek

i set the multi for

11x 180=== :D

11x 185=== :D

11x 190=== :D


i can smell my vid card ==:D

what the hell, ima gonna go for it

11x 195 ===[ WCPUID Version 3.1a (c) 1996-2002 By H.Oda! ]

Processor #1 : AMD Athlon XP (Model 8) / FD6E9787
Platform : Socket A (Socket 462)
Vendor String : AuthenticAMD
CPU Type : Original OEM Processor (0)
Family : 6 (7)
Model : 8 (8)
Stepping ID : 1 (1)
Brand : ----
APIC : ----
HT Log.CPU Cnt : ----
Name String : AMD Athlon(tm)

Internal Clock : 2145.93 MHz
System Bus : 390.17 MHz DDR
System Clock : 195.08 MHz
Multiplier : 11.0

L1 I-Cache : 64K Byte
L1 D-Cache : 64K Byte
L1 T-Cache : ----
L1 Cache : ----
L2 Cache : 256K Byte
L2 Speed : 2145.93 MHz (Full)

MMX Unit : Supported
SSE Unit : Supported
SSE2 Unit : Not Supported
MMX2 Unit : Supported
3DNow! Unit : Supported
3DNow!+ Unit : Supported

Host Bridge : 10DE:01E0.C1 [NVIDIA nForce2]
South Bridge : 10DE:01EB.C1 [NVIDIA nForce2 MCP]
VGA Device : 10DE:0150.A3 [NVIDIA GeForce2 GTS/Pro]
Memory Size : 512M Byte
Memory Clock : ----



##--- Date 09/04/2003, Time 12:28:37



***K***
 

NEWKILLA

Diamond Member
Nov 30, 2000
3,589
0
71
[ WCPUID Version 3.1a (c) 1996-2002 By H.Oda! ]

Processor #1 : AMD Athlon XP (Model 8) / 5D3E687C
Platform : Socket A (Socket 462)
Vendor String : AuthenticAMD
CPU Type : Original OEM Processor (0)
Family : 6 (7)
Model : 8 (8)
Stepping ID : 1 (1)
Brand : ----
APIC : ----
HT Log.CPU Cnt : ----
Name String : AMD Athlon(tm)

Internal Clock : 2204.99 MHz
System Bus : 400.91 MHz DDR
System Clock : 200.45 MHz
Multiplier : 11.0

L1 I-Cache : 64K Byte
L1 D-Cache : 64K Byte
L1 T-Cache : ----
L1 Cache : ----
L2 Cache : 256K Byte
L2 Speed : 2204.99 MHz (Full)

MMX Unit : Supported
SSE Unit : Supported
SSE2 Unit : Not Supported
MMX2 Unit : Supported
3DNow! Unit : Supported
3DNow!+ Unit : Supported

Host Bridge : 10DE:01E0.C1 [NVIDIA nForce2]
South Bridge : 10DE:01EB.C1 [NVIDIA nForce2 MCP]
VGA Device : 10DE:0150.A3 [NVIDIA GeForce2 GTS/Pro]
Memory Size : 512M Byte
Memory Clock : ----



##--- Date 09/04/2003, Time 12:35:32

 

DAPUNISHER

Super Moderator and Elite Member
Moderator
Aug 22, 2001
20,959
486
136
You did it :cool: 3200+ speed is the goal and you've scored :beer:
 

NEWKILLA

Diamond Member
Nov 30, 2000
3,589
0
71
well that was fun:D

can you smell the vid-card--it went POOOF

I GOT 210 then the card melted, i threw in the back-up

and am leaving at 200---WOOF---WHATTA RIDE:confused:

THANKS BRO


and buck thanks for the use of your thread

time fo work

dave
 

BuckMaster

Diamond Member
Oct 9, 1999
3,260
0
0
You guys make it look so easy! In still running at 190 FSB I guess the only way to get more for me is start applying more voltage! grrr Its been running stable now its time to turn it up and see if I can reach 200!


Good Job Killa! :D
 

Soulkeeper

Diamond Member
Nov 23, 2001
6,464
52
91
yeah the highest i can get fully stable with my 480watt antec in sync is 208mhz fsb
but I have twice as much mem as you so I should be using more current off the 3.3v rail

what do yur voltage rails look like ?


 

NEWKILLA

Diamond Member
Nov 30, 2000
3,589
0
71

kinda skinny with flames shooting out one side


JUST KIDDEN BRO:D

im using an antec abomination, i think its a 350

it had a ghetto blue fan in it and i swapped it out for a pretty quiet ever-cool

34cfm 80mm--i think my side 120mm fan helped big time, its a evercool 60 cfmer

and its quieter than my heatsink, i still have some of the good toys from the

case-mod days, i hit 210 and i think if i jacked up the voltage just a tad it

wouldve done the trick

peace

KILLLLAAAAAAAAA
 

ASK THE COMMUNITY