Did Sandra wipe everything?


Senior member
Oct 13, 1999
This weekend I reinstalled Win2k Pro, applied Nvidia 12.60's, and ran HDtach v2.61 and Sandra v2001 (both previously installed) before installing anything else on my system (including Via 4in1, AMD miniport, SP2, etc.). I did an end task on Sandra while it was benchmarking one of my partitions, and I received the following BSOD immediately:

STOP: C000021a {fatal system error} The Windows logon process terminated unexpectedly with a status of 0xC0000005

Has anyone seen this error? I did a google and dogpile search, but couldn't find anything very relevant... Anyhow, afterward I couldn't start up my system ("inaccessible boot device"), and I discovered that all 5 partitions were gone. Here's what I tried:

PowerQuest Lost & Found v1.06 - I let the recovery process run for a couple hours, but it hadn't found anything, so I canceled it.
PowerQuest Partition Magic Pro v6 (desktop & boot disk version) - it said all 60GB was "unallocated."
Norton Disk Doctor v2000 - asked if I was having trouble accessing the drive (duh); told it to search for partitions (hours later, it found none).
Ontrack Easy Recovery Pro v5.10 - had to tell it the HDD's partition sizes; it found a couple GB, but everything except a handful of internet shortcuts was corrupted.

I had a backup of almost everything, except I've lost e-mail, downloaded files, reorganization, etc. for the last two weeks. As Murphy's Law would have it, I was just about to make another backup...

Has anyone tried Winternals software? I've had good luck with ERD Commander 2K in the past, but not this time. I guess it's too late to try this. Who's used it? Thanks.

Edit: At first, I thought it might be a virus. My BIOS password disappeared when the partitions did... I'm not sure how it could be an infection, because I scanned my system (including HDtach and Sandra) with current antivirus software before reinstalling Win2k. My PC sits behind a good hardware firewall, so I don't think someone got in/DoS'd me and messed things up. Besides, the only card in my system during/after Win2k setup was my video card (no NIC, etc.). What could cause the BIOS password to disappear? My system is plugged into a hefty UPS, so I doubt a power surge could've hit me. I think I remember a post about data loss with the Epox EP-8K7A (my board). I'll try to find it again...