Crysis crash to desktop

themisfit610

Golden Member
Apr 16, 2006
1,352
2
81
Hey folks,

So until very recently, my box has handled Crysis very well. I've put up with playing at 1920x1200 at very high (modded config on XP dx9), and it's been good. I got as far as the part after the harbor where you drive a tank. After a long session that night, I tried to fire it up the next day and it crashes to desktop with no warning ~10 seconds after resuming gameplay.

Every time.

Removed all overclocking. Temps are solid. Stock voltages. Tried 4-5 different driver versions. Tried re-installing the game. Tried forcing all medium settings - just in case.

Tested all my hardware. All other games no problems, 3dmark no problems. Encoding video overnight, no problems. Memtest 86+ all night, no problems.

I've done everything short of a reformat + reinstall. Don't want to do that again, I did it a lot recently (Vista on the old box back to XP, then XP again on the new box)

Help!!!!

~MiSfit
 

themisfit610

Golden Member
Apr 16, 2006
1,352
2
81
any ideas? I tried updating my DirectX to the latest monthly release, dropped settings to 800x600 all low, still crashes to desktop after 10 - 15 seconds of (otherwise flawless) gameplay. All my other games (even Far Cry) all work perfectly.

/me = insane!

~MiSfit
 

EvilComputer92

Golden Member
Aug 25, 2004
1,316
0
0
I am having a similar issue when playing Oblivion. It crashes after about 5 to 10 minutes of gameplay no matter what. I then turned off all mods and started a new game. Tried setting the 8800gt to stock speeds, turning off AA and AF and turning down all details. Still crashes. The temps are around 65, which is less than Crysis which runs at 75. Not sure what the cause is, but the game never goes longer than 10 minutes without crash to desktop.
 

wanderer27

Platinum Member
Aug 6, 2005
2,171
15
81
Originally posted by: EvilComputer92
I am having a similar issue when playing Oblivion. It crashes after about 5 to 10 minutes of gameplay no matter what. I then turned off all mods and started a new game. Tried setting the 8800gt to stock speeds, turning off AA and AF and turning down all details. Still crashes. The temps are around 65, which is less than Crysis which runs at 75. Not sure what the cause is, but the game never goes longer than 10 minutes without crash to desktop.
For me, the fix to this issue is to run Scandisk (don't do bad sector recovery), and Diskdefrag.

I've found that this problem re-occurs approximately every 40-50 gameplay hours, so you'll need keep track of it.

I don't know about Crysis, but Oblivion doesn't like fragmented files/drives at all.


 

PClark99

Diamond Member
Jan 12, 2000
3,817
65
91
I have the same issue with Crysis.

Played after a fresh install I made it to the checkpoint on top of the hill.

Crashed. Now I can only play 5-10 minutes before it crashes.

And now other games crash when they did not crash before.

I think I will do a fresh install of windows and see if the problem goes away without crysis installed.

 

wanderer27

Platinum Member
Aug 6, 2005
2,171
15
81
Sorry, that's what fixed things for me anyway, and I had CTD's, BSOD's, and LU's pretty regularly.
 

themisfit610

Golden Member
Apr 16, 2006
1,352
2
81
Interesting...

I'm very frustrated. I usually have no qualms about reformatting, but I've been doing it so damned much recently...

Maybe I'll just do it :( I really want to play Crysis, a big part of my recent q6600 / 8800gts / 4gb upgrade was for Crysis!!!

Don't get me wrong, supcom at 8xaa 1920x1200 max details is pretty and all... but heh.. it aint Crysis..

~Misfit
 

wanderer27

Platinum Member
Aug 6, 2005
2,171
15
81
Oh, I'm just refering to Oblivion, I thought it might work on Crysis, but was more sure of Oblivion.
 

PClark99

Diamond Member
Jan 12, 2000
3,817
65
91
try more CPU voltage.

I was a little bit undervolted on my overclock.

VDroop was killing me.

Set my e6600 to 1.425 to get a real 1.38.

 

themisfit610

Golden Member
Apr 16, 2006
1,352
2
81
Why should I have to overvolt my CPU? It's running at stock speed, and is stable at less than stock voltage at 3 GHz - encoding video of all things, which is VERY intense.

I will try, but it doesn't make sense!

~MiSfit
 

PClark99

Diamond Member
Jan 12, 2000
3,817
65
91
Well my CPU is overclocked. E6600 @ 3600.

It helped a little bit but I am still getting random crashes. It just takes a little longer.

 

njdevilsfan87

Platinum Member
Apr 19, 2007
2,304
240
106
Might be a failing hard drive. I've got a hard drive with no OS on it that started to randomly crash with ALL of my games on it. Was forced to install everything on my OS drive. Try a different hard drive and see if your problem goes away (if you have a second drive).
 

themisfit610

Golden Member
Apr 16, 2006
1,352
2
81
nooooooo epic fail!!! :)

I will try that. It's a 250 gig that I've had for ~3 years. Hasn't given me any other issues at all, though chkdsk did find some errors. I will do a full diagnostic, and install the game on another drive.

~MiSfit
 

PClark99

Diamond Member
Jan 12, 2000
3,817
65
91
I finally got it to work crash free.

I had to cut my overclock back to 3200.

 

EvilComputer92

Golden Member
Aug 25, 2004
1,316
0
0
Originally posted by: wanderer27
Originally posted by: EvilComputer92
I am having a similar issue when playing Oblivion. It crashes after about 5 to 10 minutes of gameplay no matter what. I then turned off all mods and started a new game. Tried setting the 8800gt to stock speeds, turning off AA and AF and turning down all details. Still crashes. The temps are around 65, which is less than Crysis which runs at 75. Not sure what the cause is, but the game never goes longer than 10 minutes without crash to desktop.
For me, the fix to this issue is to run Scandisk (don't do bad sector recovery), and Diskdefrag.

I've found that this problem re-occurs approximately every 40-50 gameplay hours, so you'll need keep track of it.

I don't know about Crysis, but Oblivion doesn't like fragmented files/drives at all.
I tried defragmenting. Same issue. The Oblivion crash doesn't just crash to desktop, it crashes the whole computer. The game randomly freezes and the audio begins to stutter and loop. It moves about 1 to 2 frames more before it finally freezes completely. I am running with several mods, but this issue only came up after I installed my 8800gt, so I don't think thats the issue. Should I reinstall the entire game? Is it just my savegame that is corrupted or what?
 

skulkingghost

Golden Member
Jan 4, 2006
1,660
0
76
had an issue like that on one of tyhe later levels. I restarted from a previous save and it worked fine.
 

themisfit610

Golden Member
Apr 16, 2006
1,352
2
81
Were getting ot here but I had issues with oblivion when I had my audigy 2 installed. Hard crashed the system every time. Had to use onboard. Yuck.
 

themisfit610

Golden Member
Apr 16, 2006
1,352
2
81
Fixed it finally!!

Pulled the sound card and it works fine.

I think I've got a bad sound card. Frakking Creative....

~MiSfit
 

JBT

Lifer
Nov 28, 2001
12,095
1
76
What are your frame rates? I run Crysis at 1680x1050 at high settings and I find its not quite as high as I would like if you are really running 1920x1200 at very high you must be running in the teens!
 

themisfit610

Golden Member
Apr 16, 2006
1,352
2
81
yeah, it can get down there. But frankly, it's worth it to me. It's playable, not perfect, but I love the look of all high :)

~MiSfit
 

ratcat77

Junior Member
Jan 23, 2008
1
0
0
Whoaa guys you all have it so wrong. I have XP on my PC and have not done a reinstall or format in four years. If you have a problem with an app or game that crashes its the game or app itself not windows causing the problem (assuming you have no other BSODS occuring) Crysis crashed to the desktop when I tried to load a game. I simply installed the latest video drivers, in my case nVidia. started a new game then while in the new game loaded the game I was playing when it crashed. It loaded no problem. I would hate to have to reformat my HDD and lose all my stuff and I doubt I ever will. Use common sense, disable other start up stuff using msconfig. Defrag and disc clean up wont help unless they are both very bad, IE have never been performed. I read a review where the reviewer had the same hardware as me. core 2/3.0 8800 nvidia 2 GB ram etc and yet I can only run the game in medium. Dont believe all you read and dont get stressed about the eye candy on maximum settings you should barely notice the diff and anyway its the fun of the game that counts.
 
Thread starter Similar threads Forum Replies Date
Naer PC Games 6
GodisanAtheist PC Games 5

ASK THE COMMUNITY