converted d: drive to ntfs in win xp but still cant limit access to some users

GTdrew

Member
Jan 1, 2001
159
0
0
Running windows xp with ntfs format on c: Drive. Converted d: drive to ntfs from fat32 but still cant set as private. (the check box is greyed out). I have a 30 gig hd that is partitioned into 3 drives. Do all partitions need to be ntfs in order to limit access to even the ntfs drives??

Thanks
Drew

edit: spelling errors
 

GTdrew

Member
Jan 1, 2001
159
0
0
tried just making a single folder private on the d drive but still didnt work. Any ideas?

Drew
 

MulLa

Golden Member
Jun 20, 2000
1,755
0
0
What you mean set as "private". Just edit the security settings in the security tab under properties of your folder / drive.

You are running XP Pro right?
 

Nothinman

Elite Member
Sep 14, 2001
30,672
0
0
You need to go into Explorer's settings and disable "simple sharing" or something like that, otherwise XP is nice and won't show you the scarey security tab.