Can't connect to forums on laptop or desktop *Working now*

Discussion in 'Technical Forum Issues' started by Schfifty Five, Apr 11, 2012.

  1. Schfifty Five

    Joined:
    Oct 20, 2005
    Messages:
    10,705
    Likes Received:
    1
    I'm typing this on my phone which is able to connect via 3g, but my work laptop, home laptop, and home desktop all time out when trying to connect to the forums. I even tried on two networks ( work and home).

    I tried deleting cookies, flushing dns, ipconfig release/renew. Still nothing. Is there something else i can do on my end?

    I should mention that I was able to connect ok earlier today.

    Thanks for any suggestions.

    EDIT: Site working now for everyone as of yesterday evening sometime.
     
    #1 Schfifty Five, Apr 11, 2012
    Last edited: Apr 12, 2012
  2. Anubis

    Anubis No Lifer

    Joined:
    Aug 31, 2001
    Messages:
    77,592
    Likes Received:
    32
    Yea its not just you. Happening here also. Typing this on phone
     
  3. Schfifty Five

    Joined:
    Oct 20, 2005
    Messages:
    10,705
    Likes Received:
    1
    Cool good to know it isnt just me.
     
  4. FoBoT

    FoBoT No Lifer

    Joined:
    Apr 30, 2001
    Messages:
    63,089
    Likes Received:
    0
    is it just forums.anandtech.com
    or same problem with anandtech.com ?
     
  5. postmortemIA

    postmortemIA Diamond Member

    Joined:
    Jul 11, 2006
    Messages:
    7,513
    Likes Received:
    2
    Just forums for me

    4g here ;)
     
  6. ViRGE

    ViRGE Elite Member, Moderator Emeritus

    Joined:
    Oct 9, 1999
    Messages:
    31,108
    Likes Received:
    16
    We're obviously back up right now. I'll dig around and see if I can get any details.
     
  7. coldmeat

    coldmeat Diamond Member

    Joined:
    Jul 10, 2007
    Messages:
    9,179
    Likes Received:
    0
    I couldn't connect until just now either.
     
  8. gw186

    gw186 Golden Member

    Joined:
    Sep 7, 2004
    Messages:
    1,205
    Likes Received:
    0
    Same here. Thought is was just me. Glad to see it wasn't just me.:awe:
     
  9. VirtualLarry

    VirtualLarry Lifer

    Joined:
    Aug 25, 2001
    Messages:
    33,675
    Likes Received:
    86
    Yeah, whew, I sent an email to moderator@anandtech.com , thinking somehow I was IPbanned. Good to hear that I'm not. Thank you GOD!

    (Not that I have ever done anything on any forum that is IPban-worthy.)

    Edit: It was kind of strange though, both of my friends that I called, that both have Comcast, could access it no problem when I couldn't. Also, downforeveryoneorjustme.com showed that the forums were UP, when I couldn't access it.

    I had a problem about a couple of weeks ago, late at night, I figured it was a Verizon router flaking out, I couldn't access the forums intermittently, nor could I access Newegg. But I could access FW and microcenter.com.

    Edit: I'm on FIOS, btw.

    Edit: It was after a prayer that the forums re-appeared. Coincedence, or Divine intervention?
     
    #9 VirtualLarry, Apr 11, 2012
    Last edited: Apr 11, 2012
  10. T_Yamamoto

    T_Yamamoto Lifer

    Joined:
    Jul 6, 2011
    Messages:
    13,836
    Likes Received:
    5
    its back online for desktop now
     
  11. MotionMan

    MotionMan Lifer

    Joined:
    Jan 11, 2006
    Messages:
    17,213
    Likes Received:
    0
    I am glad it was not just me. I could not connect from my desktop, laptop, wife's laptop or my phone.

    I thought I had been banned in my sleep!

    MotionMan
     
  12. olds

    olds Elite Member

    Joined:
    Mar 3, 2000
    Messages:
    48,570
    Likes Received:
    15
    I got a message that my IP was banned and to contact an admin.
     
  13. RossMAN

    RossMAN Grand Nagus

    Joined:
    Feb 24, 2000
    Messages:
    77,867
    Likes Received:
    23
    I've seen that message as well but only when using a proxy server.
     
  14. Schfifty Five

    Joined:
    Oct 20, 2005
    Messages:
    10,705
    Likes Received:
    1
    Just able to check now, but it seems to be working! Woohoo.

    Dunno what the deal was.
     
  15. olds

    olds Elite Member

    Joined:
    Mar 3, 2000
    Messages:
    48,570
    Likes Received:
    15
    Wasn't using a proxy when I got it.
    Obviously working now.
     
  16. Anubis

    Anubis No Lifer

    Joined:
    Aug 31, 2001
    Messages:
    77,592
    Likes Received:
    32
    im on time warner, few others that could not access also were on TW or brighthouse (TW), something buggered up somewhere
     
  17. Schfifty Five

    Joined:
    Oct 20, 2005
    Messages:
    10,705
    Likes Received:
    1
    My home internet is TWC (in Texas) but dunno what network my work office uses. both could not access forums.anandtech.com yesterday for those hours.
     
  18. allisolm

    allisolm Administrator<br>Elite Member
    Administrator

    Joined:
    Jan 2, 2001
    Messages:
    21,584
    Likes Received:
    25
    On Comcast in FL and could not access. Diagnostics said the site was up but not responding.
     
  19. Dude111

    Dude111 Golden Member

    Joined:
    Jan 19, 2010
    Messages:
    1,493
    Likes Received:
    3
    Luckily I have always been able (so far) to access this site when i want to....

    Very strange some of you guys (Even allisom) are having issues??!!???
     
    #19 Dude111, Apr 12, 2012
    Last edited by a moderator: Apr 12, 2012
  20. allisolm

    allisolm Administrator<br>Elite Member
    Administrator

    Joined:
    Jan 2, 2001
    Messages:
    21,584
    Likes Received:
    25
    This was just for an hour maybe last night.
     
  21. Ryan Smith

    Ryan Smith The New Boss
    Staff Member

    Joined:
    Oct 22, 2005
    Messages:
    462
    Likes Received:
    11
    Although we don't talk about our server setup very often, the forums are served by a pool of webservers. One of the webservers went down last night, and the load balancer did not take it out of the pool like it should have, hence the outage for some people.

    -Ryan Smith
     
  22. Schfifty Five

    Joined:
    Oct 20, 2005
    Messages:
    10,705
    Likes Received:
    1
    Thanks for the update!
     
  23. RossMAN

    RossMAN Grand Nagus

    Joined:
    Feb 24, 2000
    Messages:
    77,867
    Likes Received:
    23
    Thanks for the update and explanation, they're both greatly appreciated.

    Off topic, it would be nice to hear more about the forum servers behind the scenes like here?
     
  24. Ryan Smith

    Ryan Smith The New Boss
    Staff Member

    Joined:
    Oct 22, 2005
    Messages:
    462
    Likes Received:
    11
    Funny enough we have something like that planned.:) Although it may be some time before it's written up due to how busy we've been lately.
     
  25. RossMAN

    RossMAN Grand Nagus

    Joined:
    Feb 24, 2000
    Messages:
    77,867
    Likes Received:
    23
    That's great news, I look forward to reading it, whenever it's published.