Anyone manage to get CS 1.6 working??

Mitzi

Diamond Member
Aug 22, 2001
3,775
1
76
I've tried downloading the Steam client directly from Steam and also downloaded the full 380Mb Steam+CS but still can't seem to get either working...

I can usually create an account and log on. I right click on CS which is listed under 'available games' and press 'Install' then a blank window appears saying and just sits there ....end of :(

You think the Steam servers are getting hammered hence the problems?

Anyone else managed to get it going?
 

faye

Platinum Member
Sep 13, 2000
2,109
1
81
me too.

i reinstall cs and install steam again.

it gives me some error msg:

src/launch.app

pipe line ended,

something like that. still can't get it working.
 

faye

Platinum Member
Sep 13, 2000
2,109
1
81
oh ya, it say "preparing to load cs" and then all the msg pop up at once(windows)
 

Mitzi

Diamond Member
Aug 22, 2001
3,775
1
76
I've given up for the timebeing.... I'll try again in a few days when the server quiet down a little.

Edit: Just tried it again now and it seems to be getting much further than last night..perhaps the servers are less loaded...I'll keep you posted.

Edit 2: Well I suppose I spoke too soon, tried it again this afternoon and it installed flawlessly...must've been overloaded servers last night. Had a quick game but gotta go back to work now, I'll try it out again tonight.

Edit 3: Damn it uninstalls 1.5 for you! What a ah heck! It looks like you cant have both installed at the same time :(
 

Mine finally started working after a while it would just sit there........
 

faye

Platinum Member
Sep 13, 2000
2,109
1
81
oh, i got mine running now... however, it takes at least 5 minutes before i can really get into the game... take too much time to load...

and the servers, slow.

i have 3mb dsl
 

Mitzi

Diamond Member
Aug 22, 2001
3,775
1
76
I have another problem now...

When I was trying to get it working I signed up using my hotmail account. When asked I entered my HL CD Key and it attempted to install CS (it was at that point it failed).

When I tried again before I created a totally different account using a different email address (to ensure my original account wasn't corrupt). Anyway, I've just recieved an email from Steam saying that my CDKey has been registered to another user and hence I won't be able to play Half Life Platinum (WTF is that anyway???) until I enter a correct CD Key.

When I go home later it looks like I'm going to have to figure out how to remove my existing account to release my CD Key...damn steam...you suck!
 

Mem

Lifer
Apr 23, 2000
21,476
13
81
I think most people are having problems with STEAM,until all the servers have gone over to the new STEAM you`re limit to the servers you can play on and they are having their own problem.

I did managed to get into a TFC and DoD server but I`m having problems in getting NS(natural selection) to run,which is listed as a third party game.

The time it takes to run STEAM is very slow as well,so far it`s POS IMHO.
 

WobbleWobble

Diamond Member
Jun 29, 2001
4,867
1
0
I downloaded the full 380MB client and installed it. Installed flawlessly, timeout once when trying to create my account, retried and it worked.

So it works for me.
 

faye

Platinum Member
Sep 13, 2000
2,109
1
81
i now can't even get it to run the first screen.

i can't even see the stream in the system tray.

oh well, let's see what's the update can do.
 

Mem

Lifer
Apr 23, 2000
21,476
13
81
i now can't even get it to run the first screen.

i can't even see the stream in the system tray.

oh well, let's see what's the update can do.



faye,it can take 5-10 minutes for the steam icon to load in sys tray,it should load sooner or later.

 

Mitzi

Diamond Member
Aug 22, 2001
3,775
1
76
Update: I've officially given up for the time being...tried to play after work...same sort of problems...no child-parent relationship or sommit.

I'll wait couple more weeks until its more stable.
 

datalink7

Lifer
Jan 23, 2001
16,765
6
81
Funny... I downloaded it, and started up CS. Expecting it to take a while, I went to start making some lunch. Look over and it is entering the game :Q.

Seriouly took less than 5 minutes for me.
 

Mitzi

Diamond Member
Aug 22, 2001
3,775
1
76
Originally posted by: datalink7
Funny... I downloaded it, and started up CS. Expecting it to take a while, I went to start making some lunch. Look over and it is entering the game :Q.

Seriouly took less than 5 minutes for me.

Well as I said, I spent all last night with no success. Tried this afternoon and it worked fine immediately. Tried again tonight...no show.
 

Mem

Lifer
Apr 23, 2000
21,476
13
81
It`s sort of working for me,I went in TFC for 1hr of gaming,the first two times trying to get in , it was not happy with my normal password and saying connect to the internet ,lol I`m on cable here.


Anyway some news from Steam.

Here's what's going on at Steam HQ:

We ran into some pretty serious bandwidth and server limitations after the release last week, which has caused several other problems like long wait times and UI unresponsiveness. The load is starting to die down now and we're getting more content servers lined up, so these problems are becoming less frequent.

As more people begin using the new installers which include the game caches, their experience using Steam will improve greatly. If you're having problems connecting to Steam or launching Counter-Strike, please download the latest version of the installer and give it a try.
Some other Steam problems -- "JIT" error messages, expired ticket errors, etc -- will be fixed with a Steam update this week.

 

Mem

Lifer
Apr 23, 2000
21,476
13
81
Link .

New full version of Steam installer (723.4 MB) ,I think this one has all or most of the HL mods included .



 

Mem

Lifer
Apr 23, 2000
21,476
13
81
Update on NS (Natural selection HL mod) and Steam,I`ve been talking to a friend who`s a beta tester for Steam,and she said "Valve is discussing with Steam about making NS an official mod".

So should be soon I hope ,one mod I do play now and then.




Quick fix .
UPDATE: I still can`t get NS working :(.