• Guest, The rules for the P & N subforum have been updated to prohibit "ad hominem" or personal attacks against other posters. See the full details in the post "Politics and News Rules & Guidelines."

Activity LED on LAN Port is still On and sometime Blinking after computer shutdown!

akkha

Junior Member
Nov 20, 2015
19
0
36
How to turn the Activity LED off after computer shutdown?
(without unplug computer power cable OR unplug router!)

I have disable Wake on LAN both in BIOS and Windows but not success.


*But the Activity LED is off when I put the computer to sleep !


My specs: Core i7-6700 | Gigabyte H170-D3HP (BIOS F3) | Kingston Hyper-X 2133 (4GBX2) | SAMSUNG 850 EVO 250GB | Windows10 Pro (10.0.10586)

Thank You
 
Last edited:

MrTeal

Platinum Member
Dec 7, 2003
2,837
404
126
How to turn the Activity LED off after computer shutdown?
(without unplug computer power cable OR unplug router!)

I have disable Wake on LAN both in BIOS and Windows but not success.


*But the Activity LED is off when I put the computer to sleep !


My specs: Core i7-6700 | Gigabyte H170-D3HP (BIOS F3) | Kingston Hyper-X 2133 (4GBX2) | SAMSUNG 850 EVO 250GB

Thank You
Is this for a project where you're monitoring the LED as a signal for a system of some kind, or do you just not want an LED glowing?

It sounds like being on is the expected behaviour there, so the simplest solution might just be some black tape over the LED if it's the latter case.
 
Feb 25, 2011
16,540
1,311
126
That's normal, even when the system is off, the Ethernet port is getting a little bit of power.
 

akkha

Junior Member
Nov 20, 2015
19
0
36
I want LED go off for my personal reason !

*I don't want to use black tape over the LED.
and
I don't want turn the power supply switch to off

========

Are there anything I can configure in BIOS or Windows10 to turn that off ?
 

Slacker

Diamond Member
Oct 9, 1999
8,622
31
91
Take an ice pick and gouge out the light, or, just turn off the power source.

Only other option is to unplug the network cable.
 
  • Like
Reactions: Mike64

MrTeal

Platinum Member
Dec 7, 2003
2,837
404
126
I want LED go off for my personal reason !

*I don't want to use black tape over the LED.
and
I don't want turn the power supply switch to off

========

Are there anything I can configure in BIOS or Windows10 to turn that off ?
No.
 

J3S73R

Senior member
Jan 24, 2000
230
0
76
just use a sharpie, black enamel, or nail polish on the light. You could try turning off WOL stuff but if I recall it does nothing to remedy your issue.
 

AnitaPeterson

Diamond Member
Apr 24, 2001
5,611
28
91
just use a sharpie, black enamel, or nail polish on the light. You could try turning off WOL stuff but if I recall it does nothing to remedy your issue.
This. Bolded for truth.




(Note: OP must be a light sleeper :p )
 

bononos

Diamond Member
Aug 21, 2011
3,687
59
91
How to turn the Activity LED off after computer shutdown?
(without unplug computer power cable OR unplug router!)

I have disable Wake on LAN both in BIOS and Windows but not success.
......
Thats strange. You should open a support call for your issue since disabling wol should do it. In the mean time, just tape over the led with some cloth/aluminium tape.
 

SparkyJJO

Lifer
May 16, 2002
13,360
5
81
Disabling WOL won't do it. I've never had WOL enabled on any of my PCs but all of them have the link/activity lights lit when connected to a network. The onboard NIC is powered via the +5VSB so there is really no way to turn that off without either removing power or unplugging the cable.
 

bononos

Diamond Member
Aug 21, 2011
3,687
59
91
Disabling WOL won't do it. I've never had WOL enabled on any of my PCs but all of them have the link/activity lights lit when connected to a network. The onboard NIC is powered via the +5VSB so there is really no way to turn that off without either removing power or unplugging the cable.
I had a look at the back of my PC and there was no status/activity light after I did a shutdown (wall plug and router still powered on). So it could be the network card settings on the OS or other bios settings for power management.
 

akkha

Junior Member
Nov 20, 2015
19
0
36
I think every onboard LAN motherboard have a different behavior !

The light is off on my old Gigabyte GA-P35-DS3R (rev.1.0) !

I have tried configure in Advanced tab on my new mobo but still no luck !
 

VirtualLarry

Lifer
Aug 25, 2001
48,833
5,326
126
I think every onboard LAN motherboard have a different behavior !

The light is off on my old Gigabyte GA-P35-DS3R (rev.1.0) !

I have tried configure in Advanced tab on my new mobo but still no luck !
That's a great old board. I have two of them.
 

ou812big

Junior Member
Jun 20, 2017
2
0
6
Could be company specific, the way they configure boards. Every Gigabyte Board I've seen didn't do this, ever ASUS board I've seen did.
 

mikeymikec

Lifer
May 19, 2011
13,941
3,868
136
On the power supply to the computer, turn the switch to off.
This makes the computer rely on the CMOS battery to maintain CMOS settings and clock timing. It will still take a while for the battery to run out, but it eventually will.
 

Ratman6161

Senior member
Mar 21, 2008
613
75
91
I want LED go off for my personal reason !

*I don't want to use black tape over the LED.
and
I don't want turn the power supply switch to off

========

Are there anything I can configure in BIOS or Windows10 to turn that off ?
No. There isn't.
 

Sappurit

Junior Member
Nov 21, 2017
1
0
6
Some mainboard need to disable all WOL in Advanced tab too.




If those settings still don't work, You need to disable ErP in BIOS.

In fact, Enable ErP should disable all wake functions but it does ignore/unread WOL settings.
I don't known this is bug from Intel driver or Gigabyte BIOS.

 
Last edited:

RLGL

Golden Member
Jan 8, 2013
1,695
191
106
A computer should do EVERYTHING it's owner/ operator wants, even if it is not designed to!
 

ASK THE COMMUNITY