AB9 Pro DOA? Can't install OS


Junior Member
Jul 10, 2006

So I bought an AB9 Pro from Newegg a week or so ago, and a e6400. 2 gbs of Wintec Ram, a Lite On DVD/RW and a Lite On DVD-Rom, Nvidia 7900 GT, Seagate 7200.10 320 gb and a Seagate 7200.9 160 gb, Enermax 550 watt PSU, Lian Li case, seems like I didn't cheap out and should have no problems right? Wrong. Something is messed up.

I have it all together, the two DVD drives are IDE right now but will be SATA eventually (i have converters but not enough floppy power cables to power them, which is an issue). The 7200.10 is blank, and is my primary drive, connected to SATA1. The 7200.9 is IDE with an SATA converter, has Windows, and Kubuntu on it and runs on another computer. I want to install the same OSes on 7200.10.

The system posts, I can edit bios and the bios changes stay etc, so the motherboard seems fine at first.

Then, I can boot up CD/DVDs (tried Kubuntu, Linux Rescue CD, Windows XP Pro, Windows XP Media Center) but I can't install anything. Both versions of windows crash and tell me I should check for viruses, even though the harddisk is blank, or remove harddisks/hard drive controllers i recnetly installed (or use CHDISK -F, but I don't have a floppy drive so i don't know how to do that). Every version of Linux I try dies at the mount root file system stage, and I can't get a Live CD to work which doesn't make sense either. I then connected the 7200.9 and tried to run any of the exsisting OSes on there, and couldn't.

Would it make sense to you that the SATA controller on the AB9 is dead? I tried both the Intel one and the 3rd party one and they failed the same way. Tried two differant hard drives that work on my other (475 based IC7 motherboard, 2.4C) system, same error. Graphics doesn't effect it. I could try the hard drives on IDE but ther eis only 1 IDE controller on there so even if it works i have to replace the motherboard.

Does this seem resonable or am I missing something incredibly dumb? Please help because I need to get it together before I head to school on the 25th and I won't have time, tools, or parts to mess with in my dorm.
Oct 14, 2005
I had installation problem with DS3
it would boot up fine then all freeze up during install/copying setup files
turns out, board only gives 1.8v to dimm while my ram required 2.1v
I was able to finish off the XP installing by uping the volt and using just single stick


Senior member
Dec 26, 2002
I don't have any 965 boards myself, but I've seen lots of threads regarding the Gigabyte DS3 ( which uses the Intel 965 like your Abit) and the need to use ram specified to use 1.8v. Check to see what Vdimm your ram is specified for, it may be the board defaults to lower Vdimm than your ram needs.


Junior Member
Apr 16, 2006
I had this problem and I may no the answer your looking for, it will really annoy you if it works too. I spent around 4 hours changing things around and finally realised that the keyboard (and maybe mouse too) have to be set up to be controlled by the BIOS not the OS (since there is none). Should have worked it earlier when it says "press F6..." and my keyboard wasnt even on :(

Hope it works for you.


Junior Member
Aug 24, 2006
You need a floppy drive to install Windows XP on the AB9. Intel ditched IDE support in the 965 chipset so the IDE connector needs a third party driver and Windows XP just doesn?t seem to do SATA/RAID installs natively. Hook up a floppy, hit F6 when the windows install starts, after a while it?ll ask for disks, insert all the driver disks (even if you aren?t using all the controllers ? you should need three disks for the AB9 pro), and the install should run properly. If you really really hate floppies you might be able to slipstream the drivers in and make a custom XP install disk, but finding an old floppy drive is probably easier.