3770K - offset mode voltage help!

arr0ww

Junior Member
Feb 19, 2013
2
0
0
Hey Guys!

I just setup my first Ivy Bridge setup with a 3770k and a AsRock Extreme4

Here is my problem:

I can get the CPU stable at 4.5ghz with 1.160v using fixed mode, it will pass Prime and Cinebench no problems.

When using offset mode at +.005 and Turbo at +.004 @ 4.5ghz (used this as a test base) it also passes Prime and Cinebench @ 1.176v load, BUT when playing games the voltage jumps up/down and even drops below 1.0v. This causes games to Crash To Desktop, Witcher 2 would just quit with no errors. It is stable at idle, and stable at 100% load, but games don't give it 100% load so the voltage is not constant.

How can I use offset mode and keep the voltage range from jumping around like crazy when under a load? I want to use offset mode for the lower voltage/temps on idle.
 

Kenmitch

Diamond Member
Oct 10, 1999
8,505
2,249
136
Welcome to the forum :)

Your issue with offset mode is because Intel programs the vcore for single, dual, all core loads. When using offset mode it can cause issues under lighter loads.

If you disable the c3/c6 states your chip will still throttle down both speed and vcore at idle....Your loaded vcore should stay the same under all core load scenarios.
 

arr0ww

Junior Member
Feb 19, 2013
2
0
0
Welcome to the forum :)

Your issue with offset mode is because Intel programs the vcore for single, dual, all core loads. When using offset mode it can cause issues under lighter loads.

If you disable the c3/c6 states your chip will still throttle down both speed and vcore at idle....Your loaded vcore should stay the same under all core load scenarios.

Thanks! I disabled C3/C6 and it seems to be working alright, haven't tried to stress it but with games it seems to be stable. I managed 4.5Ghz with 1.152v for a Cinebench run then just went straight ahead to gaming.